Dead in the water - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-30-05, 02:29 PM Thread Starter
Registered User
 
Join Date: Apr 2005
Posts: 1
Dead in the water

94 Ranger 4cyl 5spd. quits running while driving! Will not imediately crank!
after a minute or so, the engine will crank and re-start, run fine and take me home. does this without warning. Any one out there who can help me?

jimchero is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-31-06, 02:53 PM
Unregistered
Guest
 
Posts: n/a
Re: Dead in the water

Quote:
Originally Posted by jimchero
94 Ranger 4cyl 5spd. quits running while driving! Will not imediately crank!
after a minute or so, the engine will crank and re-start, run fine and take me home. does this without warning. Any one out there who can help me?
It has something to do with the pressure in the fuel tank. Next time it quits, remove the fuel cap and re-install. It should crank right up. I realize that's just a band-aid, but mine got totalled before I figured it out.
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome