Extra connector problem. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-30-2013, 07:40   #1 (permalink)
Registered User
 
Join Date: Apr 2013
Posts: 19
Exclamation Extra connector problem.

I pulled my dash out of my '96 Ranger and replaced the heater core. Got it all back together and discovered this sucker hanging down.
truckwires%20002.jpg
I can't find anything to connect it to. It comes out of the harness at the same place as the glove box light wire does. I wrote the wire colors down, but left them at home this morning. Any idea where this thing goes?
Goldeneagle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-30-2013, 08:42   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: Extra connector problem.

Hard to tell by the picture. Could be to the air bag.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-30-2013, 09:07   #3 (permalink)
Registered User
 
Join Date: Apr 2013
Posts: 19
Re: Extra connector problem.

It doesn't have a passenger side air bag. I'm beginning to think it is options this truck doesn't have.
Goldeneagle is offline   Reply With Quote
Old 04-30-2013, 09:15   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: Extra connector problem.

Quote:
Originally Posted by Goldeneagle View Post
It doesn't have a passenger side air bag. I'm beginning to think it is options this truck doesn't have.
That's very possible. Get the colors and we can see.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-30-2013, 10:23   #5 (permalink)
Registered User
 
Join Date: Apr 2013
Posts: 19
Re: Extra connector problem.

Quote:
Originally Posted by Bert View Post
That's very possible. Get the colors and we can see.
I'll post them when I get home this afternoon.
Goldeneagle is offline   Reply With Quote
Old 04-30-2013, 14:07   #6 (permalink)
Registered User
 
Join Date: Apr 2013
Posts: 19
Re: Extra connector problem.

OK. Here are the colors.

Black
Gray w/yellow stripe
yellow w/ green stripe
Bluishgreen w/ orange stripe
Gray w/ red stripe

See if ya can help a brutha out Bert. Thanks.
Goldeneagle is offline   Reply With Quote
Old 04-30-2013, 14:51   #7 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,145
Re: Extra connector problem.

I found Gray/Red on a diagram that shows 'Right Door Ajar Switch'. Did not locate other wire colors
jwko is offline   Reply With Quote
Old 04-30-2013, 16:44   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: Extra connector problem.

That goes to the blend door actuator for the A/C heating system. If yours controlled by vacuum, this is an extra connector.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-30-2013, 17:15   #9 (permalink)
Registered User
 
Join Date: Apr 2013
Posts: 19
Re: Extra connector problem.

Quote:
Originally Posted by Bert View Post
That goes to the blend door actuator for the A/C heating system. If yours controlled by vacuum, this is an extra connector.
Thanks a bunch Bert. Yeah, mine is vacuum. This thing has been driving me nuts! I have actually laid in bed at night thinking about it. Thanks so much.
Goldeneagle is offline   Reply With Quote
Old 04-30-2013, 17:32   #10 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: Extra connector problem.

You're welcome.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.