Gas Guage Reads Empty...all the time - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-20-03, 11:16 AM
kimhelms
Guest
 
Posts: n/a
Gas Guage Reads Empty...all the time

I can't find any type of fuse for it. Hwo can I fix this?
Thanks,
Kim

 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-20-03, 10:56 PM
 
89F150's Avatar
 
Join Date: May 2003
Location: Albury, NSW
Posts: 1,012
Re: Gas Guage Reads Empty...all the time

Maybe its the sending unit or the guage itself.
Mine reads empty all the time as well but mainly because im not rich enough to keep fuel in the tank.
89F150 is offline  
post #3 of 4 (permalink) Old 09-20-03, 11:30 PM
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: Gas Guage Reads Empty...all the time

yes I would look at the sending unit or gauge.
LunaticSVT is offline  
post #4 of 4 (permalink) Old 09-21-03, 09:09 PM
97 F-150 XL 4x4
 
351w's Avatar
 
Join Date: Jun 2003
Location: PA
Age: 43
Posts: 799
Re: Gas Guage Reads Empty...all the time

yea i agree with this one i have had to pull the tanks out of my pickup truck more than once to replace the sender.
seem like ford has trouble with alot of them.

i would rather push my Ford than drive your Chevy !
351w is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Part Time Uni - Full Time work can I survive? carazy The Pub 25 07-04-03 02:48 AM
'Henry had the dream' Stacy94PGT Ford Worldwide News 0 03-28-03 05:58 AM
Distance To Empty Gauge Incorrect mavs3575 Australian Falcons 16 03-25-03 06:32 PM
temerature guage position kama Ford Probe Forum | Mazda MX6 Forum 4 09-12-02 01:11 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome