GEM/CTM issue ? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-17-13, 04:51 PM Thread Starter
Registered User
 
Join Date: Nov 2013
Posts: 2
GEM/CTM issue ?

1998 Ranger xlt, 4x4 , power windows ,power door locks, ect.
power windows, wipers and interior lights intermitently quit working at the same time. Suspect connection issue between Generic Electronic Module/Central Timer Module and fuse panel. Possibly poor ground or loose connection. Any ideas where to look first? Hitting a bump in the road gets everything working again.

tomm1011 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-17-13, 06:33 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: GEM/CTM issue ?

Start checking the power, starting from the engine fuse box when it's not working.

Bert
Bert is offline  
post #3 of 5 (permalink) Old 11-21-13, 02:40 PM Thread Starter
Registered User
 
Join Date: Nov 2013
Posts: 2
Re: GEM/CTM issue ?

I was hoping someone had had the same issue. Possibly tell me what color wire from GEM/CTM to under hood fuse panel to check?

Sent from AutoGuide.com Free App
tomm1011 is offline  
post #4 of 5 (permalink) Old 11-21-13, 07:17 PM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,960
Re: GEM/CTM issue ?

Gem module is behind the radio to the side of the instrument cluster


Sent from AutoGuide.com App
r-clar is offline  
post #5 of 5 (permalink) Old 11-21-13, 08:53 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: GEM/CTM issue ?

What doesn't work besides what you posted? Here's some of it.
Attached Images
File Type: jpg Power1.jpg (85.4 KB, 6 views)
File Type: jpg Power2.jpg (112.0 KB, 4 views)

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome