Heater blower not working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-05-11, 06:35 PM Thread Starter
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Heater blower not working

1992 Ranger, 2.3 No A/C- Blower was fine this am. but not when I got off work. Fuses all check good. Haynes manual is not much good on the wiring diagram. Two wires go the the blower motor, one is hot, the other shows neither hot or ground. I would think one would be ground. I checked only for hot wire at the blower motor resistor and showed no power on any of these. Tomorrow, I will run a temp wire to the blower and see if it runs, till then, any ideas where to check and which wires should be hot or ground at the resistor and the blower?
TIA!!


thefonz is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-05-11, 09:29 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: Heater blower not working

Here's the diagram. The blower has power and gets grounded by the switch through the resistor. I'm sure you'll find it with this. Also, Autozone has diagrams. | Repair Guides | Wiring Diagrams | Wiring Diagrams | AutoZone.com
Attached Images
File Type: jpg Blower.jpg (54.0 KB, 4 views)

Bert
Bert is offline  
post #3 of 6 (permalink) Old 01-07-11, 03:49 AM Thread Starter
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: Heater blower not working

Found out my tester had a bad wire and wasn't working properly. Re-checked connection to blower and had both hot and ground. Replaced motor and all is good
thefonz is offline  
post #4 of 6 (permalink) Old 01-07-11, 03:59 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,928
Re: Heater blower not working

Good to hear you got to the root of problem and now fixed .
R.S.LOGAN is offline  
post #5 of 6 (permalink) Old 01-07-11, 06:02 AM
Registered User
 
Join Date: Jun 2009
Posts: 163
Re: Heater blower not working

Don't you just hate it when your testing equipment is in just as bad shape as what you're trying to work on. Glad you got the problem solved. This time of year we have natural a/c where I live.
FordMan59 is offline  
post #6 of 6 (permalink) Old 01-07-11, 09:20 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: Heater blower not working

My first Snap-on test light would sometimes become intermittant and I'd have no idea where it quit during testing and I'd have to start all over again to make sure what was working and what wasn't. I thought it had to be something like that because you usually know right away what's wrong.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome