Humming....then ignition turns off - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-01-09, 10:40 PM Thread Starter
Registered User
Join Date: Mar 2009
Location: Thunder Bay
Posts: 1
Humming....then ignition turns off

I have an issue with a humming noise which sounds like its coming out of the engine on my 2000 Ranger 4.0L v6. It's done it the past few days. It will hum then the ingition would shut off.....yet it'll start right away when i try to start it. It hums when I'm at the lights, when I'm parked and a couple of times when I was accelerating and decelerating. Today when I put it in park, it hummed again and my guages (oil, RPM, etc.) went nuts then it turned off....and yes there fluids are topped up. I've never come across a humming problem like that on any of my vihicles in the past. I am clueless. I am curious if its the jet chip I installed a week ago....or just a coincidence? Any feedback would be appreceated. I looked everywhere....i think i found one person but i didnt get a response. so anything is appreciated.
If you're still reading, thanks a bunch.
ewok628 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 03-15-09, 11:08 PM
Registered User
Join Date: Mar 2009
Posts: 3
Re: Humming....then ignition turns off

you know that almost sounds like a positive wire shorting out, I had a fiero do that.. then it caught fire. might be a good idea to check all the wiring under the hook or try to locate the humm'in noise.
there is a compoint on one of the wheel wells with a positive wire and a few other positive wires, cant think of the name of it. i would check that also.
Tekkenm2000 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome