Ignition Problem (99 ranger) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-23-2013, 16:02   #1 (permalink)
Registered User
 
99RangerChick's Avatar
 
Join Date: Oct 2013
Posts: 2
confused Ignition Problem (99 ranger)

Ok so I posted a while back thinking I had a neutral safety switch problem. I know thats not the case. So Ill just explain whats going on in hopes Id rather fix this myself then taking it to a garage.

Ok a while back I was messing around with the steering column like a dummy and I loosened these 2 bolts on the both sides of the steering column, which made my steering column drop down and so I re adjusted the steering column and put them back in. Well in doing so I put the key in the ignition I turn it over, all the light in the instrument cluster come on like normal before it starts, then i go to turn the key to crank the engine and it wont turn anymore, there for wont crank the engine. So now, which Ive been doing this for a few weeks now. I have to push upward on my steering wheel and turn the key to crank up the engine. Its a pain in the you know what. So something is not making contact now since I loosened the 2 bolts... What is going?
99RangerChick is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-23-2013, 17:08   #2 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,227
Re: Ignition Problem (99 ranger)

Sounds like you did not reassemble the column properly. Either the ignition switch linkage is out of time or you left something else loose.


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 10-24-2013, 04:45   #3 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,709
Re: Ignition Problem (99 ranger)

Try adjusting the ignition switch (not to be confused with the ignition lock)
Since that may have hinted to your original problem, it may need replaced.
thefonz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.