its one thing then another! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-18-2008, 08:44   #1 (permalink)
Registered User
 
Join Date: Feb 2008
Posts: 1
its one thing then another!

if we start from the first thing gone wrong on my 99 ranger it would be the horn then the dome light then interrior lights ,intermitant wipers on and off at will won't shift fro,m first to second unless done manualy od light always on no heat then some heat , i do have radio unless its conspiring against me as i type , its been on the computer it says tranny is fine but it needs a shift speed sensor have it but don't know where it goes the one on the differrential is changed but it did no good , also the speed ometer is not working as is the heat gauge or the odometer or trip meter yeh ! i am almost pushing it by hand but somehow she starts and stops any ideas other than shoot it ome to put us out of our misery lol

Last edited by jenslos7; 02-18-2008 at 08:45. Reason: spelling
jenslos7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-19-2008, 17:10   #2 (permalink)
Registered User
 
ranger_guy_82's Avatar
 
Join Date: Mar 2007
Location: Omaha, NE
Age: 32
Posts: 123
Re: its one thing then another!

Whoa!....Sounds like u have a hell of a problem there....First of all, welcome to the forum....I would just tackle one problem at a time...That way u won't feel so overwhelmed....U can find most info about each problem using the search tool on here.....Good luck and keep us posted!
ranger_guy_82 is offline   Reply With Quote
Old 02-19-2008, 18:26   #3 (permalink)
Registered User
 
Join Date: Sep 2006
Location: Mpls, MN
Posts: 7
Re: its one thing then another!

I'd start with the tranny problem. Then work the rest. Sounds like you got some major wiring problems.
__________________
94 Mustang with 67 289, t5
75 F100 with 500HP 390, auto
85 Ranger 4.6, auto
DIFFERENT IS FUNNER!!!
dlibson is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:45.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.