No more 2WD? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-01-2005, 14:34   #1 (permalink)
Registered User
 
Annmarie's Avatar
 
Join Date: Apr 2005
Location: On the Side of Mauna Loa
Posts: 2
confused No more 2WD?

1995 Ranger XL, 3.0, 4WD

I was heading down the mountain to Ka Lae when I heard a loud "whizzing" sound ... like a high-speed fan gone berserk, or one of those 4th-of-July things that spins and makes a loud buzz as it flies into the air. Only lasted a second or so, whizz-WHIZZ then nothing.

Suddenly I have no 2WD. Engine fine, clutch feels OK, but when put into gear, no go. Made it back up the mountain to home in 4WD (20mph); took a couple hours, truck smells like it's been rolled in dead dinosaurs and fried in axle grease.

I'm a 52-yr-old female who worked on my own vehicles up until about 1990 or so when they got too 'techie' ... I know the basics of how things work mechanically, but don't savvy the computerized stuff; however have no mechanical experience with 4WD. Anybody got any idea what just happened? Is it time to haul it to the volcano and drop it in?

Annmarie
Annmarie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-04-2005, 00:31   #2 (permalink)
Registered User
 
Annmarie's Avatar
 
Join Date: Apr 2005
Location: On the Side of Mauna Loa
Posts: 2
Re: No more 2WD?

Well, you've all been remarkably unhelpful , but for the benefit of future users who might have the same issue, I'll input what I've found out on my own:

The problem is rather obviously the transfer case. When I put the truck on stands and crawled under, the differential, U-joints, drive shaft and so on were all fine, but moving up the drive train, I discovered a shattered TF housing; large piece missing, guts hanging out.

To my further annoyance, the housing had been wrapped with BALING WIRE, and must have been like that when I bought the truck about a year ago. Since I know I haven't hit anything with it, obviously the previous owner did a quick patch and dumped the vehicle ... when I bought it from a used car lot, I didn't have an opportunity to get under it to check out such things.

CAVEAT EMPTOR, folks. This is going to cost me another thousand bucks or so to fix; or I may just part it out and get a REAL truck. Certainly it's been said before, but NEVER trust a used car lot ... check it out yourself ... EVERYWHERE, even underneath!

Annmarie
Annmarie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:22.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.