Noise in neutral (5 speed) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-16-2006, 19:40   #1 (permalink)
Unregistered
Guest
 
Posts: n/a
Noise in neutral (5 speed)

OK, I have a '92 Ranger with the Mazda 5 speed.

I've had no problems with the drive in this truck. Then wham, the clutch goes out all at once. No warning sounds, symptoms, nothing. The clutch didn't want to disengage, so I figured slave cylinder.

I went and got everything for a new clutch job and got to work. Once I had the trans out, I went ahead and went over it. Much of the fluids leaked out the rear during removal anyways. So I drained it out good. Then I replaced those lousy 3 rubber plugs behind the shifter.One was split and they all were leaking.

I replaced these with Dorman metal freeze plugs of the same size, which is something everyone with this trans should do at any time they have the trans out. In fact, I wouldn't hurt to just loosen everything and let the rear of the trans far enough to do this as a precaution.

Anyways, on to my issue. Once everything was back together, I refilled the trans with Mercon fluid from NAPA. I poured 3 quarts through the shifter hole and finished up.

Now I have this noise like a noisy ball bearing. A dirty bearing roar. It does this anytime the internals of the trans are turning. Such as any time the truck is rolling, or if the truck is sitting in neutral with the clutch released.

I don't understand because I didn't hear a peep out of this trans until today.

Could someone shed some light on this????

I'm not sure if I should drain and go to another fluid or what?
  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-31-2006, 08:24   #2 (permalink)
Registered User
 
JohnnyO's Avatar
 
Join Date: Nov 2003
Location: Pittsburgh, PA, USA
Posts: 214
Re: Noise in neutral (5 speed)

Throwout bearing probably.
__________________
'05 Sport Trac 4x4, L/S, torsion lift, extended shackles, 265's
'03 Taurus wagon, Silverstars, Yoko TRZ's
If you give a man a fish, he'll eat for a day. If you teach a man to fish, he'll sit in a boat and drink beer all day.
http://www.cardomain.com/id/johnnyo
JohnnyO is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.