push button 4x4 doesnt always work...... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-25-2003, 21:06   #1 (permalink)
Bry03cobra
Guest
 
Posts: n/a
Question push button 4x4 doesnt always work......

Hello
I have a 94 ranger with push button 4x4. When truck is cold, press the 4x4 button, works perfect. After driving for a while with the heat on, press the button, nothing. No light or 4x4. Same for the lowrange 4x4. Could the switch be defective??? Thinking the heat from the vent causing prob with the switch. I have the Haynes man for 93-00 rangers, no schematic for testing the 4x4 circut. Only has 2 components, sw and 4x4 module which is behind drivers seat. Has anyone had this problem? Some opinions please...
Thanks
Bryan

Last edited by Bry03cobra; 11-27-2003 at 07:29.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 11-26-2003, 21:38   #2 (permalink)
97 F-150 XL 4x4
 
351w's Avatar
 
Join Date: Jun 2003
Location: PA
Age: 42
Posts: 799
Re: push button 4x4 doesnt always work......

i have seen a problem like your once before and after the 4x4 module was pulled and the contacts were cleaned it worked perfectly.
i dont remember the yr but the one i am describing was located under the center console.
try it and see if it helps.
__________________
i would rather push my Ford than drive your Chevy !
351w is offline   Reply With Quote
Old 11-27-2003, 07:29   #3 (permalink)
Bry03cobra
Guest
 
Posts: n/a
Re: push button 4x4 doesnt always work......

I searched the forums and found that some were having probs with the motor on the transfer case needed to be cleaned. I pulled it apart, cleaned the brushes/motor contacts. Will keep ya posted....
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Push Button Four Wheel 86HOGT Ford Bronco Forum 1 10-10-2003 08:59
BA Falcon Interior Reveal RPO83 Ford Worldwide News 5 09-16-2003 18:12
4x4 not working help???? Not push button jsabol777 Ford Bronco Forum 11 09-03-2003 23:36
Button signs with BAR for 3 years FPRXR-6 Ford Racing Across the Globe 0 07-22-2002 10:19
Study Claims Work Not An Impediment Aussie Falcon The Pub 1 05-30-2002 16:11

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:30.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.