Ranger 4X4 Low problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-12-07, 11:19 AM Thread Starter
Registered User
Join Date: Dec 2006
Posts: 4
Ranger 4X4 Low problem

Hey, Great site, First post so bear with me. I have a '96 ranger 4x4 s/c, 4.0L, auto trans (4r55le i believe).The truck runs like a top @ 217K miles however I can't get it into 4x4 low range. 4x4 high works just fine,so I guess my ? is this, can anybody tell me where I might be able to find a schematic for this system, or give an idea of where to start. I'm assuming the transfer case shift motor and the switch is ok due to the fact that it goes into 4x4 high, any help you guys might have would be great. Thanks.
john9195 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 01-13-07, 05:46 PM
issuer of free advice
mre_power's Avatar
Join Date: Nov 2006
Location: la la land
Posts: 231
Re: Ranger 4X4 Low problem

might need a new transfer case. but i would look into getting the lube changed first to see if that helps.
mre_power is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome