Rattle at back of motor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-29-08, 03:14 PM Thread Starter
Registered User
Join Date: Nov 2008
Posts: 1
Question Rattle at back of motor

Im having a really strange noise that I cant diagnose on a 1999 ford ranger with a 3.0 and an automatic transmission.

The noise is at the back of the motor and makes a god awfull rattle when the steering is turned to the full travel right or left. It is strange that this slight load to the motor causes the noise the best. the noise seems to be right at where the motor joins to the tranny.

I was thinking maybe the flex plate is cracked. Is there a common problem with these motors as far as a thrust bearing or flexplate issues. anyone with past knowledge to this strang noise please let me know.
deimus is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome