Scratchin my head - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-09-2007, 21:22   #1 (permalink)
Registered User
 
Join Date: Sep 2007
Location: Tulsa
Posts: 1
Scratchin my head

I have a 2002 Ford Ranger XLT ( I call scooty-ok im a woman) and last winter the temp gauge went out and i replaced the therm and the computer piece with it ( i cannot remember for the life of me what it was called at this time of night) along with some other things such as timing and other belts. The guage worked after that but it never really registered at the mark on the gauge that it did before when it worked but it never had a big issue with it until about 2 -3 weeks ago when i moved from Phoenix AZ to tulsa OK. When the temp outside is more than 90 degrees and i drive the truck, the guage will rise up near the max line and will hold there for a few seconds and then POOF will drop back down to the middle of the gauge and this will do it several times before it stablizes. Now if the outside temp is under 90 degrees, it will run normal. I have asked everyone i know with come mechanical ability and even some with questionable mechanical ability and have not found a reasonable answer. One said it might be a bad therm another said it was the temp sensor another even suggested a blockage in the radiator. Any suggestions or input?

Thank you
Traci
TbearMN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-12-2007, 06:38   #2 (permalink)
issuer of free advice
 
mre_power's Avatar
 
Join Date: Nov 2006
Location: la la land
Posts: 231
Re: Scratchin my head

it may be just a bubble in the system. to fix this if it is, with the truck cold pop off the radiator cap and start it up and let it warm up. run it a little and lightly rev it some to "burp"make sure the overflow tank is at its correct level and put the cap on again. then drive around.
mre_power is offline   Reply With Quote
Old 09-18-2007, 17:21   #3 (permalink)
Registered User
 
Join Date: Nov 2005
Posts: 42
Re: Scratchin my head

Could be the Temp Sensor but sounds more like a sticking thermostat.
mtneer57 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.