Something strange with automatic transmission - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-07-08, 01:21 PM Thread Starter
Registered User
 
Join Date: Nov 2008
Posts: 5
Something strange with automatic transmission

Hi,

I have a 1995 ranger splash 3.0L V6, automatic transmission.

Since last week, when I put the transmission in Drive position, the ranger doesn't move. If I put the transmission on 2 and then on drive, everything works ok.

Any suggestions???

Thanks

Mauricio
Serafim is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-07-08, 11:24 PM
Registered User
 
Join Date: Nov 2008
Posts: 41
Re: Something strange with automatic transmission

Sounds Like A Valve Sticking Or A Shift Cable Issue. Have You Done A Service And Flush? If So Have You Checked Your Shift Cable At Tranny I Believe They Might Have Been A Adjustable Cable - Not Sure - Where It Is Connected To Side Of Tranny.
BLACKSNAKE427 is offline  
post #3 of 4 (permalink) Old 12-08-08, 04:18 AM Thread Starter
Registered User
 
Join Date: Nov 2008
Posts: 5
Re: Something strange with automatic transmission

I don't think that is a adjust cable problem. When move from "p" to "d", I feel that the ranger engage the gears, but it tries to take off in 3 gear. If I move from "p" to "2" and then to "d", everything works fine.

Is it time for a rebuilt? My ranger has 60.000 miles.

Thanks

Mauricio
Serafim is offline  
post #4 of 4 (permalink) Old 12-08-08, 11:47 PM
Registered User
 
Join Date: Nov 2008
Posts: 41
Re: Something strange with automatic transmission

Have You Tried Changing Your Filter And Trans Fluid. Once You Pull The Pan Look At The Bottom Of The Pan And Magnet. There Should Only Be Small Amounts Of Silver Glitter About The Size Of Sand Or Smaller. If Bigger It Usually Means A Tranny Build.
BLACKSNAKE427 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome