Tranny not upshifting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-15-07, 01:59 PM Thread Starter
Registered User
 
Join Date: Aug 2007
Posts: 2
Tranny not upshifting

I have a 1995 4 banger auto. Got in a rear-ender the other day. Broke both motor mounts and bent the Tranny tail support into a U shape. No other real damage done but now the Tranny has a problem up shifting. Have had the Tranny looked at by trans shop and they say all looks good.
No diaphragm on this year so I was wonder is there some sensor on the motor that tells the Tranny to up shift?


Thanks for any help you guys can pass on.

CC Rider is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-21-07, 08:39 AM Thread Starter
Registered User
 
Join Date: Aug 2007
Posts: 2
Re: Tranny not upshifting

Bump for some help please
CC Rider is offline  
post #3 of 3 (permalink) Old 08-26-07, 06:36 PM
Registered User
 
Join Date: Aug 2007
Posts: 42
Re: Tranny not upshifting

did u try upshifting it your self, (manually), if u did, what does it do?
ford_ranger_88 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome