Troubles with the ford - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-10-06, 04:37 PM Thread Starter
Registered User
 
Join Date: Nov 2006
Posts: 12
Exclamation Troubles with the ford

ok i replaced the coil and ignition module on my 93 3.0l ford ranger, it cranks over catches and runs for a second then dies? someone said possible resister? any ideas?

Clunker93 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-10-06, 08:46 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: Troubles with the ford

I don't know about the resistor they're talking about, but when was the fuel filter replaced last? You could also check fuel pressure, to make sure it is adaquate
thefonz is offline  
post #3 of 4 (permalink) Old 12-11-06, 04:07 PM
Plum Krazy XLT
 
Shadow's Avatar
 
Join Date: Jun 2003
Location: Ohio, USA
Age: 58
Posts: 47
Re: Troubles with the ford

Does it eventually start and run? Mine would start and die a few times before it would keep running and it was my throttle position sensor and EGR.

The Shadow
Shadow is offline  
post #4 of 4 (permalink) Old 12-13-06, 06:02 PM Thread Starter
Registered User
 
Join Date: Nov 2006
Posts: 12
Re: Troubles with the ford

it wll crank over and try to start(sounds like its going to but doesnt) the spark is coming very slowly, not fast like it should be, could it be the button inside the distributor
Clunker93 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome