Windshield Wiper & Washer Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-15-06, 10:38 AM Thread Starter
Registered User
 
Join Date: Sep 2006
Location: Louisiana
Posts: 1
Windshield Wiper & Washer Problem

I have had my 97 Ranger regular cab with standard 4 banger and I have enjoyed it very much since I bought it. My problem that I have not been able to find any help with happens while I am driving. On occasion with no reason the windshield washer and wipers both at the same time just come on for no reason. It seemd to happen while I am turning and not using the directional lights. I imediately grab the switch and turn it on then back off and they will stop. Then I have to turn back on and wipe the water off the windshield. I sure look stupid driving down the road and sun shinning and wipers going full speed. If any one has had this problem are has found what causes this I would appreciate hearing from you. Thanks for you help La Ranger

La Ranger is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-23-06, 08:11 PM
Registered User
 
Join Date: Sep 2006
Posts: 9
Re: Windshield Wiper & Washer Problem

LOL thats funny!.. sorry anyways.. i would check all fuses then check the wiring in the console where the switch is... remove the plaastic and what not and check the wiring from the switch to as far as you can.
roldaphat9 is offline  
post #3 of 3 (permalink) Old 10-04-06, 06:42 PM
M Hein
 
mhein's Avatar
 
Join Date: Oct 2006
Location: Cleveland, OH
Posts: 13
Re: Windshield Wiper & Washer Problem

Hey LA,

Quote:
Originally Posted by La Ranger
I have had my 97 Ranger regular cab with standard 4 banger and I have enjoyed it very much since I bought it. My problem that I have not been able to find any help with happens while I am driving. On occasion with no reason the windshield washer and wipers both at the same time just come on for no reason. It seemd to happen while I am turning and not using the directional lights. I imediately grab the switch and turn it on then back off and they will stop. Then I have to turn back on and wipe the water off the windshield. I sure look stupid driving down the road and sun shinning and wipers going full speed. If any one has had this problem are has found what causes this I would appreciate hearing from you. Thanks for you help La Ranger
Sounds very much like (I'm sorry to say) it's a problem with the "goodies" connected with the controls in the steering column. When the engineers started sticking controls (headlight, wipers, etc.) in the turn signal/steering column it presented us with a "it's just a matter of time" headache.


God Bless...Mark Hein Cleveland Hts, OH
Website: The House of Hein
Web Design, Hosting & Domain Registration
All at REASONABLE Prices!
mhein is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome