1986 Tempo (2.3L HSC)- Surging Idle, Stalling, Trouble Starting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-08-13, 01:17 PM Thread Starter
Registered User
 
Join Date: Jul 2013
Location: Auburn, WA
Posts: 5
1986 Tempo (2.3L HSC)- Surging Idle, Stalling, Trouble Starting

I saw similar threads posted about Tempos and idle/stalling issues, but I wasn't sure how different or similar Tempos were between years so I started a new thread.

I have a 1986 Tempo 2.3 Fuel Injected (TBI) Auto trans vehicle and recently I started having troubles with it. Car sometimes won't start/have to continually crank it for up to ten seconds before it catches. It will sometimes run rough, then other times it'll idle fine until the car is "warm" and then it gets a surging idle at stops (jump from 1,500 RPMs to 2000 rpms then drop back and then jump back up). And it is common to have the pedal to the floor and have very little power.

I checked the car for vacuum leaks and replaced the fuel filter (my first 2 instinctual thoughts), and that wasn't the culprit.

This is the first issue I've had with my Tempo so is there anyone whose dealt with the early model Tempos who can give me a push in the right direction? I really appreciate any help! Thank you.

DerekG86 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-08-13, 01:42 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,338
Re: 1986 Tempo (2.3L HSC)- Surging Idle, Stalling, Trouble Starting

Checked the basics , plugs and timing ?
R.S.LOGAN is offline  
post #3 of 4 (permalink) Old 07-08-13, 02:36 PM Thread Starter
Registered User
 
Join Date: Jul 2013
Location: Auburn, WA
Posts: 5
Re: 1986 Tempo (2.3L HSC)- Surging Idle, Stalling, Trouble Starting

Yes sir. Plugs are solid (about a year old, checked them again along with wires and cap/rotor, and they're good). I haven't checked the timing. Does it require adjustment? I remember my old GMC (1985 S-15) said the computer controlled the timing. Is this different for Fords?
DerekG86 is offline  
post #4 of 4 (permalink) Old 07-08-13, 03:24 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,338
Re: 1986 Tempo (2.3L HSC)- Surging Idle, Stalling, Trouble Starting

Not sure if that engine/ year has a timing chain or belt , but either can wear , stretch throwing timing setting out .Easy to check with timing light .Could also check cyl compressions .
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome