1987 Ford Tempo with high idle in P when warm - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-11-2012, 16:00   #1 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 5
1987 Ford Tempo with high idle in P when warm

My 1987 Ford Temp with Throttle Body fuel injection has a high idle in Park and neutral, once it is warmed up and a higher than normal idle now that it's warmer out. This car does *not* have an idle control vavle, I think instead it has an idle control motor, the part shown here:

1985-1987 Ford Tempo Idle Speed Control Motor - SA3 Standard Motor Products - Fuel Delivery 85-87 Tempo Idle Speed Control Motor - PartsGeek.com

I need to know if this is still something I can change out, and if anyone can send me photos of what it looks like installed, and how to change it out. And places to find a good price on this part.

Also, has anyone ever tried to replace their negative battery cable? They're over $200 from a dealer! What are the easy options?

Thanks!
worldtriad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-20-2012, 17:05   #2 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 162
Re: 1987 Ford Tempo with high idle in P when warm

Quote:
Originally Posted by worldtriad View Post
My 1987 Ford Temp with Throttle Body fuel injection has a high idle in Park and neutral, once it is warmed up and a higher than normal idle now that it's warmer out. This car does *not* have an idle control vavle, I think instead it has an idle control motor, the part shown here:

1985-1987 Ford Tempo Idle Speed Control Motor - SA3 Standard Motor Products - Fuel Delivery 85-87 Tempo Idle Speed Control Motor - PartsGeek.com

I need to know if this is still something I can change out, and if anyone can send me photos of what it looks like installed, and how to change it out. And places to find a good price on this part.

Also, has anyone ever tried to replace their negative battery cable? They're over $200 from a dealer! What are the easy options?

Thanks!

If your Tempo is like my TBI '88 Escort the idle speed control motor is fastened to a bracket near the throttle body with 3 screws. Just remove the 3 screws, position the new idle speed control motor in the appropriate position and put the screws in it, job finished. This is a job anyone with minimal mechanical knowledge and a #2 phillips screwdriver should be able to do.
FordMan59 is offline   Reply With Quote
Old 03-21-2012, 08:25   #3 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 5
Re: 1987 Ford Tempo with high idle in P when warm

I guess that's not the problem, but I wasn't aware you could adjust it, only test it and it either works or does not. It's not my TSP, either. A part was ordered and once I get my car back, I'll try to post what the problem and fixes were.

Thanks for your answer, though!

Heather
++++++++++++++


Quote:
Originally Posted by FordMan59 View Post
If your Tempo is like my TBI '88 Escort the idle speed control motor is fastened to a bracket near the throttle body with 3 screws. Just remove the 3 screws, position the new idle speed control motor in the appropriate position and put the screws in it, job finished. This is a job anyone with minimal mechanical knowledge and a #2 phillips screwdriver should be able to do.
worldtriad is offline   Reply With Quote
Old 03-22-2012, 13:37   #4 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 162
Re: 1987 Ford Tempo with high idle in P when warm

Quote:
Originally Posted by worldtriad View Post
I guess that's not the problem, but I wasn't aware you could adjust it, only test it and it either works or does not. It's not my TSP, either. A part was ordered and once I get my car back, I'll try to post what the problem and fixes were.

Thanks for your answer, though!

Heather
++++++++++++++
The idle speed control motor isn't adjustable. It's just an electrically controlled motor. The three screws are just what mounts it to the bracket. I high idle could also be caused by a vacuum leak.
FordMan59 is offline   Reply With Quote
Old 03-22-2012, 17:35   #5 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 5
Re: 1987 Ford Tempo with high idle in P when warm

Quote:
Originally Posted by FordMan59 View Post
The idle speed control motor isn't adjustable. It's just an electrically controlled motor. The three screws are just what mounts it to the bracket. I high idle could also be caused by a vacuum leak.

Hope this doesn't post twice. It got a PCV or what is also called an EGR valve, it's the one on the passenger side of the top of the valve cover, had 3 vacuum leaks and the timing adjusted and some other stuff I think. They think it's a bad fuel injector, so it's on order and we'll try that on Monday. When the guy looked at the fuel injector he said it was not spraying out correctly, or something of that nature.
worldtriad is offline   Reply With Quote
Old 03-29-2012, 08:24   #6 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 5
Re: 1987 Ford Tempo with high idle in P when warm

Okay, so the new injector did not fix the problem. The mechanic did not remove and test the idle air control motor so I don't if it could still be the problem or not.

He thinks it's all related to the negative battery cable that needs replacing because of all the codes the computer is throwing and all the weird things my car is doing now that the vacuum lines and other things are back to where they are supposed to be. So they are replacing the battery cables today. The negative one is quite long and connects to the computer module.

How many of you have had luck with idle issues being fixed with replacing the idle air control motor? Is it hard to replace? Does it matter which brand of replacement part I buy?

I'm frustrated that I'm sinking all this money into this car and it's getting worse, not better.
worldtriad is offline   Reply With Quote
Old 04-04-2012, 20:04   #7 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 162
Re: 1987 Ford Tempo with high idle in P when warm

Quote:
Originally Posted by worldtriad View Post
Okay, so the new injector did not fix the problem. The mechanic did not remove and test the idle air control motor so I don't if it could still be the problem or not.

He thinks it's all related to the negative battery cable that needs replacing because of all the codes the computer is throwing and all the weird things my car is doing now that the vacuum lines and other things are back to where they are supposed to be. So they are replacing the battery cables today. The negative one is quite long and connects to the computer module.

How many of you have had luck with idle issues being fixed with replacing the idle air control motor? Is it hard to replace? Does it matter which brand of replacement part I buy?

I'm frustrated that I'm sinking all this money into this car and it's getting worse, not better.
I've had to replace the idle speed control motor on my '88 Escort a couple times. Each time I had a problem it wasn't high idle, it was causing the car to stall. The idle speed control motor can be tested. Another thing that comes to mind is possibly a bad throttle position sensor. They can also be tested. The only times I've ever had a high idle on my Escort it was either because of a vacuum leak or one time it got so the idle speed would increase and wouldn't fall back to normal until I turned the car off and restarted it. That time replacing the ECU solved the problem.
FordMan59 is offline   Reply With Quote
Old 04-04-2012, 20:46   #8 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 5
Re: 1987 Ford Tempo with high idle in P when warm

They claim the TPS and the Idle Speed control motor both tested okay. They supposedly cleaned out the EGR I think it's called. Is the ECU the computer module? I think Rock Auto has them in stock at a very reasonable price.

They changed out both battery cables cuz the mechanic just swore that would be it. I never heard from them today, so that along with the EGR valved the cleaned wasn't it, or they didn't even touch it today. I'm starting to get a wee bit ticked off now.

I'm suspecting it need the idle control motor. At times it did stall, and that problem came and went. Then it switched to mostly a high idle with a stall here and there.

Heather

Quote:
Originally Posted by FordMan59 View Post
I've had to replace the idle speed control motor on my '88 Escort a couple times. Each time I had a problem it wasn't high idle, it was causing the car to stall. The idle speed control motor can be tested. Another thing that comes to mind is possibly a bad throttle position sensor. They can also be tested. The only times I've ever had a high idle on my Escort it was either because of a vacuum leak or one time it got so the idle speed would increase and wouldn't fall back to normal until I turned the car off and restarted it. That time replacing the ECU solved the problem.
worldtriad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:12.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.