1990 won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-13-04, 09:01 AM Thread Starter
Registered User
 
Join Date: May 2004
Posts: 2
1990 won't start

Hey all:

My girlfriend has a 1990 Tempo. When you stick the key in and turn it...nothing no sound whatsoever. The lights and radio work when you turn it to the "on" position. It's not the starter b/c I replaced that, not the solenoid thing on the fender b/c I replaced that. I originally thought the battery was low so i tried to jump it...nothing. One more thing..when she first told me about it, I tried the old "tapping on the starter trick" and i couldn't find it (it was dark). Anyways...I just went into the car one more time and turned the key, it started and we drove it home. As soon as I parked it and turned it off, it wouldn't start again. So that's when I tried to replace stuff. Thanks in advance...I'm tired of driving her everywhere.
Palerider14 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-17-04, 05:46 AM
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 39
Posts: 162
Re: 1990 won't start

Does the fuel pump prime? Does the starter actually turn?

My 88 Tempo had a loose wire on the selonoid (relay) on the fender, and my 91 had a starter wire that was touching the body of the starter. Both gave me the same exact no start issue.

Have you tried to pull the codes? The process is very simple and instructions can be found on a great many sites.

My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline  
post #3 of 3 (permalink) Old 05-17-04, 08:06 AM Thread Starter
Registered User
 
Join Date: May 2004
Posts: 2
Re: 1990 won't start

Hey all...thanks...it was the neutral safety switch. Located under the gear shifter. The car starts in neutral so ...I know I have to replace that switch. Thanks for the help.
Palerider14 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing remote start. 2003 ranger Jerod2099 Ford Ranger Forum 1 12-05-04 07:44 PM
my 1990 ford probe lx wont start probe90lx V6 and Hot4 Tech 2 05-08-04 10:30 AM
my 1990 ford probe lx doesnt start probe90lx V6 and Hot4 Tech 1 04-25-04 04:12 PM
my 1990 ford probe lx won't start probe90lx V6 and Hot4 Tech 1 04-25-04 04:03 PM
AU hard to start after left for long periods KenOath General Tech 5 04-09-03 09:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome