1990 won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2004, 08:01   #1 (permalink)
Registered User
 
Join Date: May 2004
Posts: 2
1990 won't start

Hey all:

My girlfriend has a 1990 Tempo. When you stick the key in and turn it...nothing no sound whatsoever. The lights and radio work when you turn it to the "on" position. It's not the starter b/c I replaced that, not the solenoid thing on the fender b/c I replaced that. I originally thought the battery was low so i tried to jump it...nothing. One more thing..when she first told me about it, I tried the old "tapping on the starter trick" and i couldn't find it (it was dark). Anyways...I just went into the car one more time and turned the key, it started and we drove it home. As soon as I parked it and turned it off, it wouldn't start again. So that's when I tried to replace stuff. Thanks in advance...I'm tired of driving her everywhere.
Palerider14 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-17-2004, 04:46   #2 (permalink)
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 37
Posts: 162
Re: 1990 won't start

Does the fuel pump prime? Does the starter actually turn?

My 88 Tempo had a loose wire on the selonoid (relay) on the fender, and my 91 had a starter wire that was touching the body of the starter. Both gave me the same exact no start issue.

Have you tried to pull the codes? The process is very simple and instructions can be found on a great many sites.
__________________
My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline   Reply With Quote
Old 05-17-2004, 07:06   #3 (permalink)
Registered User
 
Join Date: May 2004
Posts: 2
Re: 1990 won't start

Hey all...thanks...it was the neutral safety switch. Located under the gear shifter. The car starts in neutral so ...I know I have to replace that switch. Thanks for the help.
Palerider14 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing remote start. 2003 ranger Jerod2099 Ford Ranger Forum 1 12-05-2004 18:44
my 1990 ford probe lx wont start probe90lx V6 and Hot4 Tech 2 05-08-2004 09:30
my 1990 ford probe lx doesnt start probe90lx V6 and Hot4 Tech 1 04-25-2004 15:12
my 1990 ford probe lx won't start probe90lx V6 and Hot4 Tech 1 04-25-2004 15:03
AU hard to start after left for long periods KenOath General Tech 5 04-09-2003 20:19

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.