1991 Tempo - Tried to start... Nothing - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-14-2005, 00:51   #1 (permalink)
ejd28
 
Join Date: Jan 2005
Location: Canada
Posts: 2
1991 Tempo - Tried to start... Nothing

Hey guys.. I'm new here and I hope someone can help me. First off I am going to let everyone know that I know absolutely nothing about cars so if replies could be kept in dummy terms it would be appreciated.
I have a 1991 Tempo and when I tried to start it tonight nothing happened. It didn't turnover and it didn't click but I do have lights, radio, everything. I was thinking that it could be the starter, but I have not had any problems starting the car up until now. I don't think the cold has anything to do with it (it was like -35 today) because I had the car plugged in and it worked fine earlier. If it were a battery the lights wouldn't work either, would they? I don't understand how it just all of a sudden doesn't work. It is especially frustrating because I just got my car back after a month of being without one, as it was stolen a week before christmas, and though it was recovered a few days later, I had to wait until the beginning of this month to get it into a shop to get looked at. They checked over the car and fixed everything related to the accident (people who stole the car hit a curb), so tires, rims, etc. They also fixed some things that needed work before cata... converter, and some kind of leakage. I find it strange that upon checking out the car, they didn't find something that would cause my current problem. Any help would be greatly appreciated. I'm just hoping that it isn't something serious. Would they have been able to tell that my starter was going to go just by looking at it even if there hadn't been problems before, or can it just happen all of a sudden??

Oh and in case it makes a difference, the car is an automatic
ejd28 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-14-2005, 18:13   #2 (permalink)
ejd28
 
Join Date: Jan 2005
Location: Canada
Posts: 2
Re: 1991 Tempo - Tried to start... Nothing

My car is working now. In case anyone has this same problem I want to let everyone know that I didn't do anything to get it started whatsoever. I don't know if there really is a problem with the starter or not, but it got down to -40 something last night, and this morning it would turnover but wouldn't start. I knew the battery wasn't dead because the lights and everything worked fine. I had the car plugged in and I just got a new block heater put in when my car was in the shop so I didn't think it could be the cold. I plugged my car into a different plug and tried every hour or so and each time it would get better and better until it finally started so I am assuming the plug it was in wasn't working for some reason. For all I know their could still be a problem with the starter, as I've never heard of it being to cold for the starter to engage, but then again I've never heard of the car being to cold for the heat to turn on either and that also happened. I had to have my car running for about 15 minutes before the fan would turn on, so it is a possibility that it was just the extreme cold all along.
ejd28 is offline   Reply With Quote
Old 01-21-2005, 00:04   #3 (permalink)
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 37
Posts: 162
Re: 1991 Tempo - Tried to start... Nothing

Most likely your oil was very cold and very thick. How long since your last oil change and what weight of oil did you use?
__________________
My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline   Reply With Quote
Old 01-30-2005, 15:23   #4 (permalink)
Registered User
 
Join Date: Jan 2005
Posts: 5
Re: 1991 Tempo - Tried to start... Nothing

i was having problems like that and i had to replace my neutral safty switch..starts every time now.Tom
ymurf is offline   Reply With Quote
Old 01-30-2005, 19:16   #5 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 28
Posts: 10
Re: 1991 Tempo - Tried to start... Nothing

next time you get nothing try starting it in neutral... worked for me
chevanater is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing remote start. 2003 ranger Jerod2099 Ford Ranger Forum 1 12-05-2004 18:44
86 Tempo - Floods and stalls after warming up. HanSoloWS6 Ford Tempo Forum | Mercury Topaz Forum 0 10-26-2004 10:03
Pop Quiz from 92 Tempo junkyard68 Ford Tempo Forum | Mercury Topaz Forum 5 05-07-2004 12:25
Remote Start Install On 2002 Taurus Ses AuctorEcclesia Interior | Electrical | ECU 0 01-25-2004 11:47
2000 Escort - won't start mr_sma_jr Interior | Electrical | ECU 1 01-11-2004 07:22

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:37.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.