1994 Ford Temp Transmission Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-27-07, 10:36 AM Thread Starter
Registered User
 
Join Date: Nov 2007
Posts: 1
1994 Ford Temp Transmission Problems

I woke up this AM to find a puddle of Tranny fluid under my car. I got under and found a nut with a spring sticking out of the center of the nut. I have reviewed my chiltons and can't distinguish if this is the filler plug or not. It appears to be the sourse of the leak. Is this the drain plugg and how do I find a new one and how on earth do I get to the fill plug. I know just enough about cars to be dangerous but I think I can fix this.... This car is my Fuel saver, I have a pick up that I can drive so time is not a problem.... A little help would be great...... Thanks guys I am so glad I found this site... ACCT
ACCT is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-28-07, 06:32 PM
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 29
Posts: 626
Re: 1994 Ford Temp Transmission Problems

honestly i have no clue about the spring but did anyone change your trannny fluid recently?
if the plug goes back in and seals up, add fluid through the dipstick with a good funnel, fastest way.
the bigger problem may be how much air has gotten into the trans lines and the trans cooler depending on which motor/trans you have.

Cronicus is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome