4th Solenoid Replacment - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-28-11, 12:32 PM Thread Starter
Registered User
Join Date: May 2011
Location: texas
Posts: 1
confused 4th Solenoid Replacment

Okay Ive been working on cars all my life, some problems I have to digg online. Rarely, I have to post ?'s

I have my dream car, 1993 ford tempo!! Any way, 2.3L Auto 117,000 mi - LEMON.

Among its problems is this reoccouring "no power". When it happens, I will turn the key to crank and snap, all power gone. I check it with a glance at the dome light. With the door open, if its off I know it having its problem. The battery will be fine and charged, but no power.
I can then jack around with it (pulling wires and beating things) and open the door, if the light is back on then it may start.

Even if it is on (depending on its current level of sevarity) I may snap, and kill all power agian. However if it is early in its return, it may crank up a few times before eventually returning to that push me daily state.

I have not been able to prove 100% any faulty parts, but every time it has been dead dead, I have replaced the solenoid that is down on the starter (this jewl has a starter mounted and fender mounted solenoids), and then it is perfectly fine. FOR A MONTH OR 2 TOPS !!!! THEN ONE DAY WHEN YOU LEAST EXPECT IT ......SNAP !!!!

And like a NHRA drivers reaction time I know what has happened.

Anyway sorry if Im a bit windy, but my ? is what would fry this solenoid in a matter of a month or so?? I searched this forum to like page 27 (they really need to work on the search for this site) I found no similarites.

Any suggestions, ideas, and or known cures would be great.

Thank All of You
vochris is offline  
Sponsored Links
post #2 of 4 (permalink) Old 05-28-11, 01:19 PM
2002 F150 XLT
Bert's Avatar
Join Date: Nov 2008
Location: Oregon
Posts: 10,246
Re: 4th Solenoid Replacment

That solenoid wouldn't cause everything to lose power. If replacing it fixes it for awhile, I think that the wires from the battery there, are causing the loss and replacing the solenoid wiggles the wire to get it working again. I'd check there. Being windy is better than not enough information.

Bert is offline  
post #3 of 4 (permalink) Old 05-28-11, 04:34 PM
Join Date: Nov 2008
Posts: 1,122
Re: 4th Solenoid Replacment

If you have been working on cars all your life you should have some idea. I'd change all
your battery cables and clean the battery posts. Just my input. No offense.
chipset is offline  
post #4 of 4 (permalink) Old 01-17-14, 04:29 PM
Registered User
Join Date: Aug 2013
Posts: 3
Re: 4th Solenoid Replacment

had that same problem. I changed the terminal ends on the battery cables. worked for me
marine_142 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome