89 Ford Tempo Heater Blower - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-07-06, 09:27 AM Thread Starter
Registered User
 
Join Date: Jan 2006
Posts: 1
89 Ford Tempo Heater Blower

I've got this 89 Ford Tempo, over a year ago when I parked in my back yard everything worked. Today when I went to turn it over and start the heater the heater blower would not come on so I checked the fuses and everything checked out ok also the rear defroster still worked so I'm kind of clueless on how to go about problem solving this issue.

Any ideas?
EHCanadian is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-19-06, 09:54 PM
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 29
Posts: 626
Re: 89 Ford Tempo Heater Blower

bro the lil fan that blows air through the heater core and into the car, its shot it sounds like. its about where the washer fluid resivuior is but on the other side.

Cronicus is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome