91 Tempo Temp gauge - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-23-2004, 16:39   #1 (permalink)
Registered User
 
Join Date: Jul 2004
Posts: 2
91 Tempo Temp gauge

I have a 91 Ford Tempo. The temperature gauge doesn't work and its been that way for a long time now. When the ignition is off the neddle is a little above C but the moment I turn on the ignition the neddle moves below C and remains there. I changed the Temp sensor but no luck!! Can some one please advise what to try next?? Thanks
razna is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2004, 22:21   #2 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
Re: 91 Tempo Temp gauge

have you checked to see if the gauge is bad possibly?
LunaticSVT is offline   Reply With Quote
Old 07-26-2004, 07:18   #3 (permalink)
Registered User
 
Join Date: Jul 2004
Posts: 2
Re: 91 Tempo Temp gauge

Wan't sure how to do that?? Will I have to open the dash to check the gauge?
razna is offline   Reply With Quote
Old 07-28-2004, 19:06   #4 (permalink)
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 37
Posts: 162
Re: 91 Tempo Temp gauge

You could try another temp gauge. Their not that hard to pull. Just afew T15's (I think). You can probably pick one on really cheaply at a junk yard.
__________________
My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline   Reply With Quote
Old 08-05-2004, 20:56   #5 (permalink)
rjw
Registered User
 
Join Date: Aug 2004
Posts: 5
Re: 91 Tempo Temp gauge

Unplug the temp sender and ground it while the ignition is in the run postion...the gauge should go to full hot if the gauge is ok
rjw is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel gauge not working on Ford Tempo GL 1989...Please help! Fordunate Ford Tempo Forum | Mercury Topaz Forum 2 11-22-2005 03:57
Local small town mechanics stumped at the bouncing temp gauge LOL... Axeman82 Interior | Electrical | ECU 12 02-25-2004 01:24
temp gauge reads high due to ground problem? eyoungberg Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar 5 10-24-2003 21:30
wandering temp gauge straightsix General Tech 4 06-01-2002 10:08
My 91 tempo rmac Ford Tempo Forum | Mercury Topaz Forum 1 08-18-2001 07:20

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.