91 Tempo Temp gauge - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-23-04, 04:39 PM Thread Starter
Registered User
 
Join Date: Jul 2004
Posts: 2
91 Tempo Temp gauge

I have a 91 Ford Tempo. The temperature gauge doesn't work and its been that way for a long time now. When the ignition is off the neddle is a little above C but the moment I turn on the ignition the neddle moves below C and remains there. I changed the Temp sensor but no luck!! Can some one please advise what to try next?? Thanks

razna is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-23-04, 10:21 PM
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: 91 Tempo Temp gauge

have you checked to see if the gauge is bad possibly?
LunaticSVT is offline  
post #3 of 5 (permalink) Old 07-26-04, 07:18 AM Thread Starter
Registered User
 
Join Date: Jul 2004
Posts: 2
Re: 91 Tempo Temp gauge

Wan't sure how to do that?? Will I have to open the dash to check the gauge?
razna is offline  
post #4 of 5 (permalink) Old 07-28-04, 07:06 PM
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 39
Posts: 162
Re: 91 Tempo Temp gauge

You could try another temp gauge. Their not that hard to pull. Just afew T15's (I think). You can probably pick one on really cheaply at a junk yard.

My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline  
post #5 of 5 (permalink) Old 08-05-04, 08:56 PM
rjw
Registered User
 
Join Date: Aug 2004
Posts: 5
Re: 91 Tempo Temp gauge

Unplug the temp sender and ground it while the ignition is in the run postion...the gauge should go to full hot if the gauge is ok
rjw is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel gauge not working on Ford Tempo GL 1989...Please help! Fordunate Ford Tempo Forum | Mercury Topaz Forum 3 08-09-14 06:21 PM
Local small town mechanics stumped at the bouncing temp gauge LOL... Axeman82 Interior | Electrical | ECU 12 02-25-04 01:24 AM
temp gauge reads high due to ground problem? eyoungberg Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar 5 10-24-03 09:30 PM
wandering temp gauge straightsix General Tech 4 06-01-02 10:08 AM
My 91 tempo rmac Ford Tempo Forum | Mercury Topaz Forum 1 08-18-01 07:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome