93 Temp Question - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-20-2004, 10:57   #1 (permalink)
Fordman222
 
Join Date: Jul 2004
Location: KY
Age: 46
Posts: 2
93 Temp Question

I have a 93 Tempo,4 cyl.,Automatic.The car started making a rattle in the engine area at higher rpm's while in park.After 2-3 weeks of the noise,I was turning the car around one day and when I put it in reverse,it would not do anything.I tried Drive and still nothing,it would not go in any gear.The linkages seem to be fine,nothing is broken or in a bind.What could be wrong here.I belive that the rattling was the transmisson.I was told that maybe the trans pump went out.Does anyone have any ideas? Thanks
Fordman222 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2004, 02:32   #2 (permalink)
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 38
Posts: 162
Re: 93 Temp Question

Check the mounts to see if something is out of alighment and putting the driveline on a bind. Other that that, sounds like the tranny may have gone south.
__________________
My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EL Thermo fans question! XtRmn8 General Tech 5 08-07-2004 04:29
air temp compensation on fuel maps question turbotrana General Tech 4 06-28-2004 07:27
What temp should actual coolant temp be? MarkT Ford E-Series Trucks 4 05-20-2004 16:32
Local small town mechanics stumped at the bouncing temp gauge LOL... Axeman82 Interior | Electrical | ECU 12 02-25-2004 02:24
Stops runnig when outside air temp is 95+ MarkHH Ford Bronco Forum 5 09-10-2003 16:17

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.