93 tempo, no air from vents, one last try - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-07-04, 03:59 PM Thread Starter
Registered User
 
Join Date: Feb 2004
Posts: 13
93 tempo, no air from vents, one last try

The arm that controls this function broke off inside the duct. Any reasonable way of getting to that door so I can move it to the panel vent position perminately? I tried to feel around in there with a screw driver and needle nose pliers. couldn't find anything to grab or twist. Not worth removing the dash to get to it. Darn Fords! I hate 'em!! #$%@#!!!

gary__ is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-07-04, 04:16 PM
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: 93 tempo, no air from vents, one last try

More than likely the door is somewhere lost in the vent system itself.

Other than taking it out and searching it I have no other recommendations. You can go to a bone yard and try to pull the system out of one of those and replace yours.
LunaticSVT is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome