93 Tempo No Brake Lights Shift Interlock - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-19-03, 08:38 PM
Posts: n/a
93 Tempo No Brake Lights Shift Interlock

Hello I have 93 tempo gl 170,000 km automatic transmission. Today when I shut it off and tryied too restart I couldnt get the switch on the shifter column too engage. After I pressed the brake peddle hard too the floor it finally moved. Then it happened a couple more times untill now it will not move no matter how much you press brake switch. The fuse for the brake lights is good. There is no power at the terminals of the brake switch. Also I noticed that the Brake lights are now not working I jumped the switch with cotter pin, no luck. Anyone have any ideas where the common problem could be. I always thought that one of the terminals on the brake switch has constant power. Is power come from fuse too brake switch too interlock switch, or is it fed the oposite way from interlock too brake switch. Any heip sure will be appreciated
Thanks Gord
Sponsored Links
post #2 of 3 (permalink) Old 09-20-03, 10:45 AM
Posts: n/a
Smile Found Problem

I found fix. If you check for power at one of the wires at the brake switch, by connecting test light too spade terminal and ground and you still have now power with good fuse, stab into wire about an inch from the spade terminal and check there. I had power. seems the copper wire inside the plastic fraded and eventually broke without any trace of the plastic broken. New terminal cheap fix
This would explain why it intermit worked while pumping brake peddle and pushing interlock switch. untill it broke completely
post #3 of 3 (permalink) Old 10-07-03, 03:05 AM
***** Idiot....
LunaticSVT's Avatar
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: 93 Tempo No Brake Lights Shift Interlock

thanks for the information
LunaticSVT is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake lights stuffed... antigravity Suspension | Wheels&Tires | Brakes 4 11-03-03 01:57 AM
Putting the Brakes on the Boss RPO83 FPV & Tickford Forum 11 01-28-03 03:59 PM
Problem with Brake Lights / Shifter LiQuIdSEMTX Suspension | Wheels&Tires | Brakes 3 12-08-01 05:13 AM
No Brake Lights Mr Dawg Suspension | Wheels&Tires | Brakes 7 11-09-01 02:20 PM
Ford Brake Lights failing Tim_EF_5.0 Suspension | Wheels&Tires | Brakes 9 11-01-01 03:55 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome