93 Tempo Service Codes 327 & 538 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-06-2004, 19:38   #1 (permalink)
Registered User
 
Join Date: Feb 2004
Posts: 8
93 Tempo Service Codes 327 & 538

Anyone know how to fix code #327 (EGR valve position circuit below minimum voltage) and a #538 code (Insufficient RPM change during KOER dynamic response test)?
Wjdav43 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2004, 20:01   #2 (permalink)
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 37
Posts: 162
Re: 93 Tempo Service Codes 327 & 538

I believe the 327 is either a bad EGR valve or a bad PFE sensor. If you trace the vaccumn line from the egr, it will come to a little small box. For a 93, I beleive it is on the intake or on the firewall next to the vaccumn tree.

As for the other one, I'm not totally sure.
__________________
My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline   Reply With Quote
Old 10-10-2004, 19:21   #3 (permalink)
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 37
Posts: 162
Re: 93 Tempo Service Codes 327 & 538

538 should either be the car wasn't warmed up or you didn't goose the throttle at the right time during the KOER test.
__________________
My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline   Reply With Quote
Old 07-11-2005, 14:51   #4 (permalink)
BmK
Registered User
 
Join Date: Jul 2005
Posts: 6
Re: 93 Tempo Service Codes 327 & 538

I know this is an old post but....


It's funny that you should ask. If you miss-read a normal diagnostic result, like I did, those are the two codes you will see.
BmK is offline   Reply With Quote
Old 10-07-2005, 22:53   #5 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: 93 Tempo Service Codes 327 & 538

ahahahah ok try this its wort a try bro, for ur letrical problemo just runa fatter ground mount coming off the neg bat at leats a 6 ga. bro and get rid of that sad speaker wire ground mount and scratch the paint off below "sumthing ford just cant seem to do" rofl and get rida that pos six hundred and sumthing cold cranking nothingness and get a real battery at least a 810 CC ive been runing 1400 CC through mine for 2 years now and seen nothing but exclent gas mileage, a wicked spark, and a serious improvement on the throttle response , and i would look into improving the air flow, these tempos come with shit air tube coming off the input of the cold air box , its pathetic sad almost , i removed my input hose all the way to the box, ran a home made ram air setup and stil got pissed, so theres a air box of a 91 mitsubshishie r however u spell that shit, turbocharged, so i figured thats gota be a good air flow, got a knn and 3 turbinators www.turbinator.com +35% more power howwever most ppl would be happy with just 1, now i never need to floor it or even realy go past half a pedal push and i fly like a mother-ho

if u want the cheap route this is it
Cronicus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 tempo rear wheel bearings Wjdav43 Suspension | Wheels&Tires | Brakes 1 04-15-2004 05:03
93 tempo rear wheel bearings Wjdav43 Suspension | Wheels&Tires | Brakes 1 04-14-2004 02:36
93 Ford Tempo pulls only when accelerating Wjdav43 Suspension | Wheels&Tires | Brakes 0 02-11-2004 06:21
93 Tempo No Brake Lights Shift Interlock gord Ford Tempo Forum | Mercury Topaz Forum 2 10-07-2003 02:05
Japanese Room Service TopGhia The Pub 5 03-11-2003 00:05

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:20.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.