94 Tempo - 4 Cylinder Check Engine Light - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2004, 16:50   #1 (permalink)
Registered User
 
Join Date: Jan 2004
Posts: 3
94 Tempo - 4 Cylinder Check Engine Light

I have a 94 Tempo - 4 cylinder, 5 speed, 165,000 miles. The Check Engine light started coming on about 30,000 miles ago. It was very infrequent and only when above about 65 mph. I paid the Ford dealer to read the code and he said it was the O2 sensor. I had changed the O2 sensor once after the light started coming on and it made no difference. But I changed it again. Again, no improvement. Since the problem started, the light is coming on more often and at lower speeds. Now it routinely comes on at 45 mph.

Any ideas? Thanks a lot. Phil
DaughtersTempo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-03-2004, 17:45   #2 (permalink)
Registered User
 
Join Date: Jan 2004
Posts: 3
Re: 94 Tempo - 4 Cylinder Check Engine Light

As a followup, the problem has been solved. I am embarrassed to say the problem was a vacuum leak. That should have been an obvious thing for me to check. The O2 sensor was not bad; it was properly detecting that the engine was not running right because of the vacuum leak.
DaughtersTempo is offline   Reply With Quote
Old 03-07-2004, 15:21   #3 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
Re: 94 Tempo - 4 Cylinder Check Engine Light

Good to hear that it was only a vacuum leak.
LunaticSVT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Engine Light bthunder98 General Tech 6 09-18-2003 11:04
Holdens new V6 EED-250 The Pub 52 08-09-2003 22:07
Tsb: 2002 Explorer Sport Trac LunaticSVT Ford Escape | C-MAX | Mercury Mariner Forum 0 07-15-2003 14:27
A New Boss Born in Australia RPO83 Ford Worldwide News 0 10-16-2002 18:12
BA Falcon Engine Reveal RPO83 Ford Worldwide News 0 09-04-2002 07:27

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:11.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.