94 Tempo dies in hot weather - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-27-03, 09:40 AM
CLS
Guest
 
Posts: n/a
94 Tempo dies in hot weather

My daughters 94 Tempo seems to have a difficult time functioning in the heat of summer... do not seem to have the same problem in the cooler winter months. As she drives down the highway her car just stops... quits! She coasts over to the side of the road and waits for up to an hour for the car to cool and then starts it up and goes a ways further. Sometimes she make it to her distination and sometimes not, before the car quits again. We have had engine diagnostics done two different mechanics and the only thing that shows up is the EGR code. Both mechanics havetold us this should NOT be the cause of the problem, but I am beginning to wonder???? We have checked thermostats, replaced ignition module, etc. without inprovement Any ideas that you might share would be greatly appreciated..........

 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-01-03, 08:46 PM
Registered User
 
Join Date: Sep 2003
Location: Brooklyn, NY
Age: 38
Posts: 2
frown ford tempo

hi,

it's the fuel pump. It is inside the gas tank.
If you have not yet find solution, please email me and I will give you information.
I have EXACTLY the same problem. I already know this is a typical Ford Tempo problem:(

Stan
petrovstany@hotmail.com
stanyinfinity is offline  
post #3 of 4 (permalink) Old 09-19-03, 11:22 AM
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: 94 Tempo dies in hot weather

Check the fuel pump as Stan suggested.
LunaticSVT is offline  
post #4 of 4 (permalink) Old 10-27-03, 10:55 AM
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: 94 Tempo dies in hot weather

It could also be that you may have a sticking idle speed control motor, a faulty ERG valve or a lock-up converter in the transmission not unlocking. The converter would only affect the automatic transmissions.
LunaticSVT is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Jaguar moving cold weather testing site to Thompson, Manitoba Stacy94PGT Ford Worldwide News 0 07-31-02 09:03 AM
My 91 tempo rmac Ford Tempo Forum | Mercury Topaz Forum 1 08-18-01 07:20 AM
Saw an interesting Tempo... Zach Ford Tempo Forum | Mercury Topaz Forum 0 08-17-01 02:47 PM
Tempo show car Allen Ford Tempo Forum | Mercury Topaz Forum 1 08-13-01 09:48 PM
Death of a Tempo Allen Ford Tempo Forum | Mercury Topaz Forum 0 07-28-01 08:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome