94 tempo wont start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-09-09, 05:32 PM Thread Starter
Registered User
 
Join Date: Mar 2009
Posts: 1
94 tempo wont start

i have a 94 ford tempo with a 4 cylinder. when the engine is cold it starts up. once the engine has been running for a while and up to temp and the engine is shut off, it wont start back up until it sits for a while. the car will just shut off sometimes while running too and wont start until it sits for a while. anyone have any idea whats going on?

fordman34 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-10-09, 01:07 AM
Registered User
 
Join Date: Feb 2009
Posts: 8
Re: 94 tempo wont start

Hey Guy,
Suggest you check the coil, cap, rotor and wires,my '93 did about the same thing and the coil and cap had carbon tracks all over the place, I replaced everything and it runs like new now, only thing I have noticed in the last week that the coil looks like it has developed the same carbon track as the old one had, spark jumping from the coil housing to the E frame of the coil, got it at AutoZone, will be taking it back to them this week, have had trouble with AutoZone junk before, oh well you would think I'd learn my lesson, anyway good luck, Daveg93
Daveg93 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome