94 Topaz rear brakes - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-24-2008, 14:52   #1 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 3
94 Topaz rear brakes

Hi All, I hope one of you more knowledgable people may be able to help me. I have just replaced the rear brake shoes, but now find the auto adjusters are not working. I am not sure when they are supposed to operate, foot brake when reversing? Park brake when reversing? Just normal driving? I don't know but I have tried all the above and nothing. Needless to say all parts are moving freely, nothing seized up. Am I doing something wrong, or just being stupid??
Any ideas much appreciated,
Steve.
steveatvision is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-26-2008, 12:00   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,822
cool Re: 94 Topaz rear brakes

Quote:
Originally Posted by steveatvision View Post
Hi All, I hope one of you more knowledgable people may be able to help me. I have just replaced the rear brake shoes, but now find the auto adjusters are not working. I am not sure when they are supposed to operate, foot brake when reversing? Park brake when reversing? Just normal driving? I don't know but I have tried all the above and nothing. Needless to say all parts are moving freely, nothing seized up. Am I doing something wrong, or just being stupid??
Any ideas much appreciated,
Steve.
Unless you have an actual problem stopping I'd say you fine. You adjust them until there's a slight drag with the wheel installed. They won't self-adjust right away. It is backing up they adjust. Hope you replaced you wheel cylinders when you did the shoes, they sieze up and cause a soft pedal over time.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:32.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.