94 topaz transmission shift erratically - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-2007, 08:01   #1 (permalink)
Registered User
 
Join Date: Oct 2007
Posts: 2
94 topaz transmission shift erratically

The motor runs good but when driving it seems to shift from 2nd to 3rd gear at will at lower speeds (under 50 mph and does not seem related to RPM). It runs fine at freeway speeds. I got the car for free because the owner said the transmission shop told him it was due to a broken plastic gear inside the transmission ($600 to fix) - and it was a common problem. I've searched around the net and cannot find one other example of that being a common or frequent problem - I couldn't even find anyone else that had that problem. There are lots of other things it apparently could be like the throttle pressure rod, vaccum issues and sensor and valve failure.

Has anyone else had this problem? If so, what was the verdict? Plastic gears inside the transmission????
fjordowner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-25-2007, 21:26   #2 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: 94 topaz transmission shift erratically

the transmission upshifts mostly dependiant on mph.
while it may seem contadicitary it downshifts soley dependiant on the throttle rod conecting, but if its out side of the speed range it wont.
im not entirely shure about how vacume ties in with the equation but there are just two things you can do for the car that will get you right to the bare truth..
disasembel all vacume lines and run a lil less agressive cleaner than car cleaner through, say seafoam.
next have the fluid flused and filled, and replace the filter.
if the problem is consistant, internal workings are all thats left.
about the plastic gear, really not shure.
check out TempoTopaz.com :: Tempo Topaz Car Club of North America for more insight
__________________
Cronicus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.