94 Topaz will not start or even crank - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-07-07, 12:30 PM Thread Starter
Registered User
 
Join Date: Oct 2007
Posts: 2
94 Topaz will not start or even crank

Very strange. Everything was working fine. One morning I went out to start it and nothing. All the interior lights worked but the car would not even turn over, like it was completely dead. I tried jumping it and even put in a new battery, still nothing. I'm hoping it might be just a blow fuse or something equally easy to fix, and not a start module or something like that. Any ideas?
fjordowner is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-09-08, 07:06 PM
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 29
Posts: 626
Re: 94 Topaz will not start or even crank

starter is there bolts and three wires
to easy no way to do it wrong
while your having someone try and crank it and tap it with a hammer gently, naything happen? may be the solenoid, with the car in neutral or park, cross the two metalic bolts pretruding out with a scrue driver or sumthing, does she crank.
you solenoid is located just above your battery on the inner fender wall basicly

Cronicus is offline  
post #3 of 4 (permalink) Old 03-16-08, 01:42 PM
Registered User
 
Join Date: Mar 2008
Posts: 4
Re: 94 Topaz will not start or even crank

bro mine is doing the same thing, i rocked te car, and messed with the shifter, she finally turned over from the key, but now it will not start due to something else, when i figure it out, i'll let ya know, also do what dude said, try to jump it from the solenoid., im kinda thinking mine jumped time
ironheadman is offline  
post #4 of 4 (permalink) Old 04-08-08, 12:37 PM
Registered User
 
blackshewolf's Avatar
 
Join Date: Apr 2008
Posts: 8
Re: 94 Topaz will not start or even crank

It is the starter I just replaced that too on my mercury topaz '92 ...lol
blackshewolf is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome