ac recharge help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-06-11, 04:42 PM Thread Starter
Registered User
 
Join Date: Jun 2011
Posts: 1
ac recharge help

i have a 94 tempo gl 3.0 v6 im trying to recharge my ac i have 2 ports on my car one by the hood latch and one by the pass strut tower. the recharge hose will not fit on the fitting by the latch, i bought 90 degree hose that fit on the fitting by the strut tower started the car put the ac on high for 5 minutes the can never got cold and didnt feel like and freon went in. witch port should the freon go into?

94tempogl is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-08-11, 08:36 AM
Moderator
 
Join Date: Nov 2008
Posts: 1,137
Re: ac recharge help

sounds like you could be in over your head. Send it out.
chipset is offline  
post #3 of 6 (permalink) Old 06-10-11, 01:52 PM
Registered User
 
Join Date: Jun 2009
Posts: 163
Re: ac recharge help

The hose will only fit on the low pressure side fitting (done as a safety precaution). If the system is low on freon there's a good chance you have a leak that needs to be addressed before adding more freon for the system to leak out. You should pull a vacuum on the system and see if it holds vacuum before adding freon. The reason the system may not be taking the freon may be because the a/c compressor isn't kicking on. A/C systems have a low pressure switch on them that prevents the compressor from turning on if the freon gets too low in the system.
FordMan59 is offline  
post #4 of 6 (permalink) Old 06-10-11, 04:53 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,805
Re: ac recharge help

Also, on the can fitting, you twist in the thumb valve to pierce the can then twist it back out to release the refrigerant.
jwko is offline  
post #5 of 6 (permalink) Old 06-11-11, 03:15 PM
Moderator
 
Join Date: Nov 2008
Posts: 1,137
Re: ac recharge help

Thanks for removing my post. Maybe i'm wrong and screwed up. I've done that before.
Many times. No offense.
chipset is offline  
post #6 of 6 (permalink) Old 06-11-11, 04:38 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,805
Re: ac recharge help

Quote:
Originally Posted by chipset View Post
Thanks for removing my post. Maybe i'm wrong and screwed up. I've done that before.
Many times. No offense.
No I don't think your wrong or screwed up. User asked a question on a "self help" forum and got 3 reply's. That's it.
jwko is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome