ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-30-2006, 20:09   #1 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140

Well many people have seen these new performance chips on ebay, some promising upwards of 45 more horsepower or 30-60% more power.
These liny tiny boxes with fancy cases with wires coming out.
Most of the early ones made were for cheap cars or cars that might be easier to get ahold of or just simply more common. For the people that made these chips thats great news, they can enshure there product works with ease. Odds are you wont see these chips for already modified hi preformance engines because most have already perfected the air/fuel ratio.
Most run rich, rule #1 of boulvard late night cruzing/racing is to watch out for the cars that look like they have been modified and let out black smoke.
They are runing RICH with gas.
Problem is geting an engine to run rich from a stock fuel ratio can be expensive expicaly if your engine was designed for good milage.
Often needing new ecu's etc. etc.
To be able to fool your ecu into thinking it needs to pump more gas, by means of adding/removing resistance to an oxygen, air temp or mass air flow sensor etc etc, adjusting the fuel curve and/or cycling the fuel injectors for longer is exactly what these chips do.
The BIG problem here is the resitance change one would need to make to increase power can at cost be done for less than $1 in most cases. Even then $5 for sum rare resistor max!!
So alot of people are cashing in lots of $ of these """mods""" and its just not fair if you think about it.
Now lets say a a.s.e. certified mechanic who knows all about sensors and knows the exact resistance these sensors need to run stock were to walk into radio shak and randomly buy the resistor he/she thinks would work to get more power, then goes home and instals it chances are it will work but not like the ebay 1's would.-"i could be wrong but.."
With this in mind we ordered one yesterday the only one promisisng at least 15hp but up to 25hp. The rest have claims up to Xhp or X% but no baseline gauantree. In all respect of the inventor(s) this is brilliant but way way to inflated!! Next up they most likely have used hundreds of different resistance levels on what ever engine they coose to make them for until they found the most safe "for them" level of performance or street legal gain to sell the chips at, then began marketing. Now for those who are serious about more power and will never think twice about damage "those of us who advance there timing alot farther then we should, etc etc" this is a great mod dont get me wrong but once its in the car, theres just 1 thing left on our minds, MORE POWER!
With this in mind if you take the level of resistance given by these chips and reduce/increase it, whats to say why not add more power.
As soon as my chip arrives we will test it and will post comprehensive results on the levels of resistance given.
Then we will stop into radioshak get more resistors and amplify/reduce this resistance until we max out the power possible, basicly till a tfi blaster 3 ignition module, being sent through jacobs custom cut 10mm wires bearing 42ohms per foot "no wire is longer than 8 inches" and sent through a msd cap and rotor to e3 superplugs, still cant burn it up or until we max out the fuel system possiblities. Then we will post comprehensive results and dynosheets so keep tuned in, we intend to flood engines!!
Unfourtantly at this time a tempo 2.3 hsc is all we have ordered a chip for so far, soon we will have many many chips for many many models foiled and results posted, i mean its only fair right!
__________________
Cronicus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-01-2006, 18:16   #2 (permalink)
63-1/2 Galaxie
 
Join Date: Sep 2004
Location: Vancouver Island
Posts: 321
Re: ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140

Good article you wrote Cronicus. Even with the chips, which I'm not familiar with but its the same old game....more power, less economy, more economy, less power.
Hope you read my post on relocating the TFI module on our 2.3L Topaz just have to wait for the hot weather now and see if it stalls under load for extended periods.
Butchart is offline   Reply With Quote
Old 04-01-2006, 22:47   #3 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140

I did not read the relocation of tfi module but could u throw me the page?
My msd tfi blaster 1 did not overheat and the blaster 3 m shure will not but they hold up under heat!!
Well we got a few steps ahead and got the car runing rich completly, gas fumes present and sum black smoke 1 lil fireball and what feels like 10-20more hp.
when tested the air intake tempeture sensor porives .020 - .035 ohms resistance when a light bulb is applied to the sensor resistance drops to .010-.015
when an icecube is applied resistance increases .065 - .075
so on a night cold enuf to say 32 degres ferhenight out side resistance is 0.75 or more. Means dense air thus more gas needed.
well truth be told we put sum ressistors to the air temp sensor wireharnes
1st was one rated for .099 2nd and etc were intervals of x3 .099
eventualy leadding up to .999
we were astonished it ran pretty rich up until full throttle according to the fuel/air ratio gauge said it still wanted to get lean we didnt like this so
we figure the comp is recorecting for the richness present because ther is really not .999 resistance "air temp outside would be like -800F or -900F"
So we "disconnect" the feed to the comp that allows the ecu to know whats going on in the header "the o2 sensor and let it run solely to our air/fuel ratio gauge" and it works excelently even more richnes "again until full throttle" even a dead rich on idle! Until the check engine light came on :(
then it wanted to run lean almost 100% lean so we shut the engine down and think. its still correcting for the lack of air present even with the robust demand for gas it's given by its fooled sensors. but it still went lean!!!
so all that was left was the mass air sensor and the water temp sensor all the left sensors that can recorrect for the added gas or force the fuel system not to work hard. Well we already knew the colder the water temp sensor the more gas it pumps so the next aproach was to make the car think its water temp is like -200f done with another resistor rated for .200 ohms resistance, and disconnected the mas air sensor so the ecu has no choice but to accept the fact that it needs to open a floodgate or sumthing.
The result blew us away completly.
Car had trouble starting until throttle was depressed almost all the way"very nice" once it did start it started right the f*** up and got to about 2k rpm droped to about 12-1300 rpm and the smell of gas was present in the garage!! Once it was started the gauge read rich 100%
we reved it all throught the rpm range slowly and quickly and gauge read 100% rich unshakable!! Now ususaly "in normal operation" when i would gun it it would try and stay ideal "50/50 air to gas" and would scream lean when throttle was full open end of story. and when you let of the clutch or gas fast it would go 100%lean on the way down the rpm range to idle then back medium rich
Well now it goes to maybe 80% rich then back to 100% rich when u let off very fast so we took it for a drive. Results felt like 15-maybe and i mean maybe 20 more hp. Add in the fact that it was night time and about 46 degres outside "sumwhat dense air and there was alota power how much of it was because of the sumwhat dense air outside we will not know till tommorow. But it is running 100% rich all throught the rpm range even full throttle!!
And there is a clear loss in fuel mileage!!!
Keep in mind the upgraded ignition system, so its gona so it needed alot of gas to make it 100% rich. The gauge even read on the rich end for 5 minuts, AFTER THE CAR WAS OFF and we checked, exhaust reeks of gas!!
Well have more updates tommorow so stay tuned in!!

Note all resistors used were radio shak rated for 1/4 whatt
__________________

Last edited by Cronicus; 04-02-2006 at 08:35. Reason: spelling
Cronicus is offline   Reply With Quote
Old 04-02-2006, 09:47   #4 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140

Well after more testing at normal temp day we found it felt the same as last night. 0-60 @ 6-7 -7 1/2 seconds.
gas is still disapearing and we finaly saw what we wanted to.
Black smoke staning up the garage floor.
Now we think we can confidently say 15hp or more
Well the ebay superchip has not arrived yet, cant wait to see how it stacks up against our system!!
We also made sum minior adjustment so the o2 sensor wire does not need to be cut, so per say more people might be willing to try our system.
Kepp in mind with the o2 sensor feed wire, mass air sensor disconnected and the water temp and the air temp sensor fooled we flooded that engine and it had a more steady idle between 1200 and 700rpm. when the o2 sensor is hooked back up and all that is disconnected is the mass air, and bolth temp gauges fooled the idle becomes sparatic 1500-2000rpm then back down to 500rpm then back up and on idle you can literly hear it suck it down hardcore!! Sounds like a turbo when theres no air filter on it or a lighweight supercharger is powering it!! Seriously comparable to the sound a carb makes when no air filter is on it. Now that its 100% lean i gues all thats left to do is let it breath more and see how much air it will take to get it ideal again or just less rich because we all know more air + gas means mor power.
We will do this with a leaf blower supercharger as posted in the pub a week or 2 back. For a more definate higher flow we will also be removing the mass air sensor and the air hosing completly to in effect mount the knn right on the throttle body. In days to come we will also port and polish the intake manafold lift it a lil more away from the head and put risers on the 2 piece intake manafold via home depot.
Well happy moding and remember take an eltrical tester in to radio shak and get a pack of sensors "99cents, i mean come on for 99 cents if you dont do this then theres sumthing wrong with you" the sensors are rated 100k ohms 1/4whatt with a 5% tolerance and they are avaible at any radio shak nationwide. Please try this its easy just unplug the mass air sensor and let it hang, then jam resistors into the wire harnes female outlets on the air temp sensor and water temp sensor, you dont have to cut anything!! If you like the affect soder them on!!

Soon we wil post the dyno results of our system vs the ebay system we puirchased, and completly test the ebay sensor.

I just cant say this enuf black staning fumes and the smeel of gas a 100% rich reading on a engine with a tfi blaster 3 over 50k volts through 10mm jacobs wires into a msd cap and rotor and into e3 superplugs. But theres stil black smoke.
I wana see the ebay superchip do that.
1 more thing the ebay superchips say average loss on mpg is 1-2 mpg.
This morning we started it up at half a quater tank ran it around the block a few times to feel the power came back and we were on E.
so less than 2 miles it divoured 1/2 a quater tank so what maybe 10 less mpg?
__________________
Cronicus is offline   Reply With Quote
Old 04-02-2006, 10:46   #5 (permalink)
63-1/2 Galaxie
 
Join Date: Sep 2004
Location: Vancouver Island
Posts: 321
Re: ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140

Hi again, it was my own idea I came up with to figure out how to relocate the TFI module after finding out some were located near the radiator. Take it you read my note on it. This is on my wife's car. Although I am not in the performance game, it is amazing how much more power you can get out of those little 2.3L engines. Keep up the good work.
Butchart is offline   Reply With Quote
Old 04-02-2006, 11:22   #6 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140

we got it we got it perfected now and we got the idle to set.
simply unplug just the mass air sensor, thats it and set one of the 100k resistors in and it runs rich, idles smooth and feels like more power.
add more resistors in relay to the air temp sensor to get more and more richnes out of it.
the idea is not to get to rich or you will loose power, which we found out and is a known fact!
so its complete now all any1 needs to do is unplug the mass air, and put 100k ohm 1/4th what resistors in the air temp sensor, thats it! no cutting no rough idles or slow starts and you get full power!!!
for more power upgrade the air system and add more resistance.
__________________
Cronicus is offline   Reply With Quote
Old 04-02-2006, 13:07   #7 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140

well we increased the air flow and shortramed the air filter right to the throttlebody eliminated the mas air sensor and did the final test, the burnout.
massive clouds, i mean massive i highly advise anyone who wants more power to try our system immedatly!!
__________________
Cronicus is offline   Reply With Quote
Old 04-05-2006, 17:06   #8 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140

we got it we got it perfected now and we got the idle to set.
simply unplug just the mass air sensor, thats it and set one of the 100k resistors in and it runs rich, idles smooth and feels like more power.
add more resistors in relay to the air temp sensor to get more and more richnes out of it.
the idea is not to get to rich or you will loose power, which we found out and is a known fact!
so its complete now all any1 needs to do is unplug the mass air, and put 100k ohm 1/4th what resistors in the air temp sensor, thats it! no cutting no rough idles or slow starts and you get full power!!!
for more power upgrade the air system and add more resistance.
post 4


well we increased the air flow and shortramed the air filter right to the throttlebody eliminated the mas air sensor and did the final test, the burnout.
massive clouds, i mean massive i highly advise anyone who wants more power to try our system immedatly!!
end post

and shes reeking of gas at full throttle we have now adjusted it to run ideal 50/50 air to fuel at idle and low throttle but when u floor it gauge reads 100% rich.

For sum pics go to www.putfile.com/kronicus
__________________
Cronicus is offline   Reply With Quote
Old 04-05-2006, 17:07   #9 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140

--------------------------------------------------------------------------------
ok we got it pretty much perfected now.
although i dont like the idea of this but this is how we got it tuned to stay ideal on idle and slowly raise richnes to a topout of 70% rich at full throttle and still be able to keep a smooth idle.
you need to splice"" in 1 50k ohm 1/4th watt resistor into your temp sensor wireharnes "eitherside" and do not remove the stock air temp sensor. with the air temp sensor still in place and the resistor in you can keep a ideal to %70 richnes no matter what the air density is outside because all the resistor will do is add in about a 50 degree false reading to make the ecu belive its %50 colder than it really is.

However you still do need to remove the mass air sensor or the ecu will correct for the imbalance and you wil run almost 100% lean
__________________
Cronicus is offline   Reply With Quote
Old 04-08-2006, 07:41   #10 (permalink)
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 28
Posts: 626
Re: ebay "Performance Chip's foiled" 20+ hp for less than a doller, inflated up to $140

well our ebay chip arrived last night.
i pulled out my resistor and spliced in there box with a resistor in it, there system calls for splicing bolth wires of the iat and puting the box with a ressitor in it into the wire relay.
i even used a lil soddering to enshure there would be no excuses for it not working right.
when i test drove it i could only feel a very very minimal difference in first gear, seemed to move a lil faster and rpms seemd to move just a lil faster from 3k to 5500. After that i felt almost no difference at all throught gears when compaed to radio shak resistors. The only reason its still in thair right now is because when we gave it the burnout test it did apear to squeal the tires like piggies a lil longer almost 5 secs.
Funny thing about there resistor is when eletrictaly tested for resistance I CANT GET A READING!!
SEEMS TO ME SUMTHIGN FUNNYS GOING ON.
its got 2 wires coming out each side one red and 1 black and gives directions on how to splice it in.
In there directions they go through how to instal it on maf/iat and map/iat combo systems. now im not a ase mechanic but if you had a manafold absolute presure sensor wouldent that map the fuel better than this because you would then have a light boosted system right? Anyhow if you have a map sensor it says to remove it and just splice this in, real real funny. ANother thing they misspeled tempeture twice and mispeled there own company name once "which i wont mention for the sake of legal issues"
In the end all this chip did was make my car run richer than hell at idle and apeared to want to run between hi ideal and low rich except on full throttle, it made that air/fuel gauge hop around crazy!!!!
For any1 who is considering buying 1 of these chips i suggest you go to wallmart and get your self a dremil rotory kit and port and polish your intake manafold being as that will add sum power hell even bore out the throttlebody. when i bored mine and ported the intake i felt a more signagficant gain than this whole resistor/chip ordeal did!!
1 last thing at the end of there directions sheet it says if you want to post posititve feedback you will recive the same back but if you post negative feedback to expect the same feddback toward you, seems like they saw this coming. Well last night we thought up a new project to add sum real power and compensiate for the robust amount of gas we can shuve in the car.
A leaf blower supercharger sum of you may have seen the dyno tested pull adding upwards of 40hp untuned leaf blower boost @ www.streetfire.net wallmart is having a big sale on leafblowers were gona go check out the cfm rating of sum of em and see if this might be worth the trouble of riging in throttle cables to it so it can run throttle impedant with the tempo and relocating a knn onto it.
For note its gona be gas powered blower.
__________________
Cronicus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.