fuse location.....????? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-05-03, 05:21 PM
Posts: n/a
confused fuse location.....?????

My gf has a 91 tempo that she got from her grandmther. Recently her windshield wipers have been acting up. Yesterday they stopped working copletel. I've located the fuse panel, but its not labled. If anyone has a 91 ford tempo, or has any info on this subject, I'm all ears.....by the way.....ITS SUPPOSED TO RAIN TOMORROW.
Sponsored Links
post #2 of 4 (permalink) Old 07-15-03, 07:36 PM
Registered User
Join Date: Jun 2003
Location: Ottawa, ONT. CANADA
Posts: 11
Re: fuse location.....?????

check the ground on the wiper motor first ... just loosen the bolts and retighten them ..... the fuse is usually one of those can style circuit breakers that reset if overheated ....
JOAT is offline  
post #3 of 4 (permalink) Old 06-19-04, 10:05 PM
Registered User
Join Date: Jun 2004
Posts: 8
Re: fuse location.....?????

if that dont work look in the owners manual there is a digram with all the fuses and what they are for in it.
Juggalo_X is offline  
post #4 of 4 (permalink) Old 06-23-04, 10:38 PM
Registered User
dagr8tim's Avatar
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 39
Posts: 162
Re: fuse location.....?????

Look at the glove box. I believe there is a sticker in there that says what each fuse is, where it is, and what amp it is.

My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Location Location Steve81 The Pub 49 09-07-04 07:24 AM
Reverse Light fuse keeps blowing SiX_iN_a_RoW General Tech 2 05-14-03 10:43 PM
Fuse Box Bertis_EB2 General Tech 0 03-01-03 02:29 AM
Probe Horn/ relay location?!? SCREECHYD Ford Probe Forum | Mazda MX6 Forum 1 01-02-02 12:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome