Help with my 1994 Ford Temo Gl - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 07-27-13, 11:50 AM Thread Starter
Registered User
 
Join Date: Jul 2013
Posts: 13
Help with my 1994 Ford Temo Gl

I have a 1994 Ford Tempo Gl. My temperature gage is not working on it but my gas and speedometer is working fine. I took it to someone who says they can't find a sensor on it and that might be the issue but the person who worked on my car said some of the 1994 ford tempo gl did not have sensors on them and that it might be some wire somewhere in the car. Where would it be located at on my tempo if that is the issue and what would the wire be called? I have also been having a problem with it shaking some at stop lights feeling like it will stall once in awhile and when I sometimes put my foot on brakes it sort of makes a low level thumping knocking type or noise and when I put my foot on the gas petal it wont do it. It does not always happen when I put my foot on breaks but once in awhile it will. Any help on what I would need to fix all this and what that noise is I would appreciate it. The car does not have any mechanical issues or transmission issues since I just got it inspected a few weeks ago. Thank you guys

jeh1983 is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 07-27-13, 04:08 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,316
Re: Help with my 1994 Ford Temo Gl

What engine is it? Try this and see what you come up with. Fuel Injection Technical Library How To Run a Self-Test

Bert
Bert is offline  
post #3 of 26 (permalink) Old 07-27-13, 04:23 PM Thread Starter
Registered User
 
Join Date: Jul 2013
Posts: 13
Re: Help with my 1994 Ford Temo Gl

4 Cylinder engine
jeh1983 is offline  
post #4 of 26 (permalink) Old 07-27-13, 05:45 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,816
Re: Help with my 1994 Ford Temo Gl

Check cyl head, usually a single wire goes to it if it's the gauge sender.If not there check thermostat housing area.
R.S.LOGAN is offline  
post #5 of 26 (permalink) Old 07-27-13, 08:17 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,316
Re: Help with my 1994 Ford Temo Gl

See diagram.
Attached Images
File Type: jpg Sensor.jpg (150.6 KB, 11 views)

Bert
Bert is offline  
post #6 of 26 (permalink) Old 07-28-13, 08:20 AM Thread Starter
Registered User
 
Join Date: Jul 2013
Posts: 13
Re: Help with my 1994 Ford Temo Gl

Thank you guy I really appreciate it that diagram and all helps a lot. The other question was when I put my brakes on when im driving my car makes a slight clunking noise but when its on accelerator it doesn't also when my foots on brakes at stoplight my car feels like it wants to stall and shakes sometimes and it has twice stalled in last 6 months. Do you think I need spark plugs for the shaking? and the clunking noise when I put on brakes do you do you think that would be. I appriiate you help so far thank you all. Im going to try to get all these issues fixed as soon as possible.
jeh1983 is offline  
post #7 of 26 (permalink) Old 07-28-13, 08:57 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,816
Re: Help with my 1994 Ford Temo Gl

Try cleaning idle air control valve and throttle body for idle fault . Worth checking plugs also if not be done for a while .Check no vacuum leaks also .Could try cleaning out brake pads .
R.S.LOGAN is offline  
post #8 of 26 (permalink) Old 07-28-13, 04:18 PM Thread Starter
Registered User
 
Join Date: Jul 2013
Posts: 13
Re: Help with my 1994 Ford Temo Gl

Thank You. I checked your diagram and for the temperature gage that wasn't working I checked all the wires and they were attached. Do you think it is a temperature sensor that needs to be replace and is what might be causing it?
jeh1983 is offline  
post #9 of 26 (permalink) Old 07-28-13, 04:43 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,907
Re: Help with my 1994 Ford Temo Gl

If you have voltage going to it, yes.

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
post #10 of 26 (permalink) Old 07-28-13, 05:02 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,316
Re: Help with my 1994 Ford Temo Gl

What does the gauge do with the sensor unhooked or grounded?

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome