How can I start 93 Tempo with a bad shifter cable? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-05-13, 03:53 PM Thread Starter
Registered User
 
Join Date: Jan 2013
Posts: 2
How can I start 93 Tempo with a bad shifter cable?

I am told my 93 Tempo automatic needs a shifter cable. No one has one.

Shop said they also checked the battery, all battery grounds, engine ground, starter relay (put a new one in, same problem, then put the old one back), entire electrical system, ignition switch, as well as the neutral safety switch.

Question. Is there another way to start the car without the shifter cable? I don’t care about aesthetics, just need it to start.

jzis is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-05-13, 06:37 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: How can I start 93 Tempo with a bad shifter cable?

Without a shifter cable, you won't be able to drive it. Have you tried jumping the starter, at the starter?

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome