i cant get my 91 ford tempo to start help!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-27-06, 09:40 AM Thread Starter
Registered User
 
Join Date: Apr 2006
Posts: 2
confused i cant get my 91 ford tempo to start help!!!

my tempo will not strat. all it does is click when i turn the key. everything powers up and then it just clicks by the celinoid. i already replaced that so i have no idea whats wrong.

friend5517 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-28-06, 04:41 AM
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 30
Posts: 626
Re: i cant get my 91 ford tempo to start help!!!

the starter.

Cronicus is offline  
post #3 of 4 (permalink) Old 04-28-06, 08:15 AM Thread Starter
Registered User
 
Join Date: Apr 2006
Posts: 2
Thumbs up Re: i cant get my 91 ford tempo to start help!!!

so the clicking is a bad starter? thanks. im glad i didnt listen to my dad. he says that it is wither the alturnater (shich wouldnt stop it from starting if the batterie has power), or that toe belts are too lose, but it ran fine the day earlier just ahd a tough time starting, so i guess the starter makes sence. again thanks.
friend5517 is offline  
post #4 of 4 (permalink) Old 04-29-06, 05:28 AM
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 30
Posts: 626
Re: i cant get my 91 ford tempo to start help!!!

no no if theres no voltage the same thing will happen, get your battery tested. if it test shows fine on voltage and you hear the click from the cilenoid before you replace the whole starter make shure all wires are connected to it as there is a lil wire atop the starter that becomes cloged with crap and sumtimes goes loose or just completly fals off.

Cronicus is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome