idle speed varies too much - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-05-03, 12:54 AM
Posts: n/a
confused idle speed varies too much

I have a 90 ford TEMPO with 170,000, manual, FWD.

The engine has rough idle. Idle speed varies a lot, from 500 rpm to 1,500 rpm. Sometimes, the engine is dead during idle (rpm is too low). I have to push the gas pedal to keep the engine alive. Whenever the engine idles, the rpm goes up and down, never stays constant.

I had this problem for a long time. It is getting worse recently.
Another problem could be related to it: during cold start, the idle speed goes lower and lower, at last the engine stops. I have to push the gas pedal several times to keep the engine running. When the engine is hot, this problem goes away.

Any idea is highly appreciated. Thank You.
Sponsored Links
post #2 of 5 (permalink) Old 06-08-03, 08:30 PM
Posts: n/a
I have a similar problem, I think it is the injector thingy inside the injector body,(I forget what it's called) but have done "some" investigation on it, was told that the internal part wears and allows a fuel flow problem, hope this helps.....
post #3 of 5 (permalink) Old 06-21-03, 02:02 PM
***** Idiot....
LunaticSVT's Avatar
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: idle speed varies too much

i would look at the injectors. Have you checked your plugs and leads?
LunaticSVT is offline  
post #4 of 5 (permalink) Old 07-11-03, 12:45 AM
Posts: n/a

my 1988 tempo does the same damn thing sometimes, and others it decides to work properly, why?

Last edited by 1988TempoGLS; 07-12-03 at 01:16 AM.
post #5 of 5 (permalink) Old 07-15-03, 07:25 PM
Registered User
Join Date: Jun 2003
Location: Ottawa, ONT. CANADA
Posts: 11
Re: idle speed varies too much

first ... pull the ECU codes ....
check for stuck EGR and PCV valves ....
then carb clean the idle bypass valve (may be sticking)
and finally check the Alt / battery voltage while its happening .. low voltage = wrong position for the idle bypass valve ( idle stabalizer)
JOAT is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
EF Idle speed kempster1 General Tech 8 05-21-03 07:34 PM
What is your idle speed? albl General Tech 14 04-06-03 10:14 PM
The Year was 1976 .... russellw The Pub 21 03-15-03 10:13 AM
Idle speed? the_scotsman General Tech 8 10-14-02 12:51 PM
Speed camera message getting through? Falchoon The Pub 1 04-29-02 10:21 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome