mixture off when downshifting...87 Topaz - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-30-2004, 14:40   #1 (permalink)
Registered User
 
Join Date: Oct 2004
Age: 41
Posts: 3
mixture off when downshifting...87 Topaz

I think the fuel/air mixture is getting fouled up when my automatic transmission autamatically downshifts at about 32 mph. When this problem first started simply removing your foot from the gas pedal and then reapply pressure to the gas pedal fixed teh problem. Now, 5K miles after it started, you have to allow the car to slow and shift into 1st gear before the problem is fixed.


When the problem happens, the car sounds funny like it is running out of gas but does not surge the same as running out of gas. You can floor the car and maintain the same speed but you cannot speed up.


I think it could be a throttle position sensor but would like some other's ideas because money is limited.

Last edited by dpar; 10-30-2004 at 14:41. Reason: identify vehicle
dpar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-04-2004, 13:32   #2 (permalink)
Registered User
 
Join Date: Oct 2004
Age: 41
Posts: 3
Update

Checked Throttle Position Sensor using digital Multimeter and adjusted according to instructions found on About.com. This seemed to fix the problem
dpar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
? high rpm= rich gas mixture ?? Maddogron Ford Bronco Forum 5 08-26-2004 08:36
adding a fuel mixture display prabbit E-Series Falcons 9 08-17-2004 21:14
Fuel Mixture Problem... kaiost General Tech 5 01-10-2004 16:21
Please help!! Fuel Mixture Problem... kaiost Ford Focus Forum 3 01-08-2004 00:50
Air fuel mixture d_slayer General Tech 1 10-25-2003 08:41

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.