no air from vents, '93 tempo - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-22-2004, 13:16   #1 (permalink)
Registered User
 
Join Date: Feb 2004
Posts: 13
no air from vents, '93 tempo

No air comes from my vents. Defrost and floor settings are fine. I read below about someone with the same problem. I ducked down under the dash and can see where the rod is attatched to a broken piece of plastic...which means it's attached to nothing. I'm not seeing the door or whatever that it attached to. I'd like to prop it open as others suggested, just can't see what to prop. I'm not in as good a shape as I was 20 years ago, and I can't see as well either. Can someone describe what I'm looking for? If I removed the instrument cluster would I have better site of and access to it?
gary__ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2004, 05:50   #2 (permalink)
Registered User
 
Join Date: Jul 2003
Posts: 7
Re: no air from vents, '93 tempo

I stuck a cut off clothes hanger down the center vent next to the driver side to open the flap up. Then cut the hanger made a loop in it where it will not fall through ,now all you have to do is remove to stop air out dash vents or put it in for air out vents.
88fan is offline   Reply With Quote
Old 03-27-2004, 18:00   #3 (permalink)
Registered User
 
Join Date: Feb 2004
Posts: 13
Re: no air from vents, '93 tempo

Thanks 88fan! Just tried it and that does the trick. I was afraid it was going to be a long hot summer but you saved the day for me. Thanks again.
gary__ is offline   Reply With Quote
Old 03-29-2004, 12:55   #4 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
Re: no air from vents, '93 tempo

So how well is this working for you gary?
LunaticSVT is offline   Reply With Quote
Old 04-04-2004, 19:23   #5 (permalink)
Registered User
 
Join Date: Feb 2004
Posts: 13
Re: no air from vents, '93 tempo

So far it's working fine for me this way. It was a good 'cheep trick' to make it usable. I'm sure the car isn't worth the $$$$ to fix this problem any other way.
gary__ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.