no air from vents, '93 tempo - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-22-04, 01:16 PM Thread Starter
Registered User
 
Join Date: Feb 2004
Posts: 13
no air from vents, '93 tempo

No air comes from my vents. Defrost and floor settings are fine. I read below about someone with the same problem. I ducked down under the dash and can see where the rod is attatched to a broken piece of plastic...which means it's attached to nothing. I'm not seeing the door or whatever that it attached to. I'd like to prop it open as others suggested, just can't see what to prop. I'm not in as good a shape as I was 20 years ago, and I can't see as well either. Can someone describe what I'm looking for? If I removed the instrument cluster would I have better site of and access to it?

gary__ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-11-04, 05:50 AM
Registered User
 
Join Date: Jul 2003
Posts: 7
Re: no air from vents, '93 tempo

I stuck a cut off clothes hanger down the center vent next to the driver side to open the flap up. Then cut the hanger made a loop in it where it will not fall through ,now all you have to do is remove to stop air out dash vents or put it in for air out vents.
88fan is offline  
post #3 of 5 (permalink) Old 03-27-04, 06:00 PM Thread Starter
Registered User
 
Join Date: Feb 2004
Posts: 13
Re: no air from vents, '93 tempo

Thanks 88fan! Just tried it and that does the trick. I was afraid it was going to be a long hot summer but you saved the day for me. Thanks again.
gary__ is offline  
post #4 of 5 (permalink) Old 03-29-04, 12:55 PM
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: no air from vents, '93 tempo

So how well is this working for you gary?
LunaticSVT is offline  
post #5 of 5 (permalink) Old 04-04-04, 07:23 PM Thread Starter
Registered User
 
Join Date: Feb 2004
Posts: 13
Re: no air from vents, '93 tempo

So far it's working fine for me this way. It was a good 'cheep trick' to make it usable. I'm sure the car isn't worth the $$$$ to fix this problem any other way.
gary__ is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome