no reverse lights - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-16-07, 07:26 AM Thread Starter
Registered User
 
Join Date: Jul 2007
Posts: 4
no reverse lights

did a a bit of troubleshooting and concluded that a reverse light switch may be needed. however i can't seem to find it. i know it's drivers side on the tranny obviously but can anyone else shed some light on this for me?
coolen is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-25-07, 09:33 PM
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 29
Posts: 626
Re: no reverse lights

depends on what year you have.
the service manuals depict it as the sensor atop that trans, simple two wire conector.
some debate about it being on the bottom is stil out thair.
i cannot stress this enuf....
PLACE YOU CAR IN REVERSE, BEFORE REMOVING AND INSTALING A NEW 1.

Cronicus is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome