Olympic --- are you here? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-11-2001, 23:44   #1 (permalink)
Topaz Member
 
XR5TopazBri's Avatar
 
Join Date: Jul 2001
Location: San Diego, Cali
Posts: 100
Olympic --- are you here?

Hey man, in my cruisings around the net I ran across a page that mentioned "An AWD Tempo with a 3.0 SHO V6 would be interesting". I sent him a link to your photos, and he is now requesting your e-mail address. OK if I send it to him???
XR5TopazBri is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-12-2001, 00:55   #2 (permalink)
olympic
Guest
 
Posts: n/a
Test

Brian, this is Guillermo. I'm testing Olympic's username and password because it doesn't work on his browser. I'm testing to see if I can post and if he's registered. Looks like he is :) I figured out why it doesn't work for him so I'll let him know now and hopefully he'll be around shortly.
  Reply With Quote
Old 07-12-2001, 00:59   #3 (permalink)
Topaz Member
 
XR5TopazBri's Avatar
 
Join Date: Jul 2001
Location: San Diego, Cali
Posts: 100
Got his e-mail

Yeah, I've been discussing with him as well... I got an e-mail that was all the e-mails you guys have been trading. Let me know if he is still having problems posting after this test and I will then let Tim know whats going on.
__________________
<B>-Brian T.</B><IMG SRC="http://www.mpz.co.uk/cwm/otn/blobs/bounce.gif"> <BR><B>93 Topaz GS </B> : Bright Amber paint : GLS rear spoiler : TurboCoupe seats : 15" Cougar rims : V-6 rear bar : KYB struts : MOOG coils<BR><I><A HREF="http://www.mikuhl.net/topaz" TARGET="_blank">www.mikuhl.net/topaz</A></I>
XR5TopazBri is offline   Reply With Quote
Old 07-12-2001, 02:37   #4 (permalink)
olympic
Guest
 
Posts: n/a
Thumbs up Will the real Olympic please stand up!

Well, it looks like I made it. It seems the problem is with my Netscape Communicator. I'm usind IE right now. I made sure Netscape was set to "accept all cookies" and it still didn't work. I even went in and deleted all the old cookies and my temp folders incase something was corrupted. I'll keep trying to fix it so if anyone has any tips let me know!

Anyways, it's great to be here and I must say I love the new board. Very nice work gentlemen! I think the affiliation with fordforums.com and superford will take TTHP on to great things. I can still remember the first post on TTHP when the board was hosted by onecentre.com and when the forum was still on angelfire! It's hard to believe how far we've come. I'm sure things will keep going strong and hopefully we can attract alot of new members.

So hats off to Brian and G for making this happen! Thanks guys. I'll be cracking a bud for you guys later. Cheers! :D
  Reply With Quote
Old 07-12-2001, 03:03   #5 (permalink)
Topaz Member
 
XR5TopazBri's Avatar
 
Join Date: Jul 2001
Location: San Diego, Cali
Posts: 100
hmmm... Netscape

For all of those that are also having problems, are you using Netscape or Internet Explorer. Maybe that is where the issue is at???
__________________
<B>-Brian T.</B><IMG SRC="http://www.mpz.co.uk/cwm/otn/blobs/bounce.gif"> <BR><B>93 Topaz GS </B> : Bright Amber paint : GLS rear spoiler : TurboCoupe seats : 15" Cougar rims : V-6 rear bar : KYB struts : MOOG coils<BR><I><A HREF="http://www.mikuhl.net/topaz" TARGET="_blank">www.mikuhl.net/topaz</A></I>
XR5TopazBri is offline   Reply With Quote
Old 07-12-2001, 03:30   #6 (permalink)
olympic
Guest
 
Posts: n/a
sig test

:D <--- god I love having smilies!
  Reply With Quote
Old 07-12-2001, 17:47   #7 (permalink)
olympic
Guest
 
Posts: n/a
Netscape

:fmad: This is definitely an Netsacpe problem. I tried posting from my girlfriends computer with Netscape and I had the same problems. So I fired up IE and here I am.
  Reply With Quote
Old 07-12-2001, 21:33   #8 (permalink)
Topaz Member
 
XR5TopazBri's Avatar
 
Join Date: Jul 2001
Location: San Diego, Cali
Posts: 100
Yeah, Netscape has issues

I've posted this in the Moderator Forum to see if there is a particular setting in Netscape that can fix this problem. For the time being, there really hasn't been an answer to the question.

For anyone that is having problems posing, please use Internet Explorer and you should not have any problems posting.
__________________
<B>-Brian T.</B><IMG SRC="http://www.mpz.co.uk/cwm/otn/blobs/bounce.gif"> <BR><B>93 Topaz GS </B> : Bright Amber paint : GLS rear spoiler : TurboCoupe seats : 15" Cougar rims : V-6 rear bar : KYB struts : MOOG coils<BR><I><A HREF="http://www.mikuhl.net/topaz" TARGET="_blank">www.mikuhl.net/topaz</A></I>
XR5TopazBri is offline   Reply With Quote
Old 07-14-2001, 22:48   #9 (permalink)
olympic
Guest
 
Posts: n/a
test

I'm trying to get one of those cool images on the side of my post.
  Reply With Quote
Old 07-14-2001, 22:53   #10 (permalink)
olympic
Guest
 
Posts: n/a
?????????

How is it done Brian? Or is it an admin option only?
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tachometer Spartan031 Ford Tempo Forum | Mercury Topaz Forum 4 08-27-2001 13:45
SHO question for olympic Kakita Ford Tempo Forum | Mercury Topaz Forum 5 07-29-2001 20:40

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.