Question Possible rattle or knock??? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-27-09, 05:28 PM Thread Starter
Registered User
 
Join Date: Apr 2009
Posts: 27
Question Question Possible rattle or knock???

I just finished replace the valve cover gasket on my 94 2.3L topaz, Everything went well oil leak has stopped. Ive noticed lately I am getting rattle or lite knocking sound @ idle, First thought it was water pump bears rattling, I pooped the belt off to see if their was any looseness in the pulley area, Everything is good, No overheating, Belt Tensioner is 1 month old. I also checked the timing its right on its mark. I was told by another guy that owns a tempo, He said it could be the harmonic balancer pulley?. It sounds like it coming from that area. Any idea's?

thankyou in advanced.

e40water12 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-28-09, 07:17 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,799
Re: Question Possible rattle or knock???

Try removing the belt and starting it just for a sec and see if the noise goes away. If it does then you know it's something that's belt driven.
jwko is online now  
post #3 of 4 (permalink) Old 07-01-09, 08:33 PM Thread Starter
Registered User
 
Join Date: Apr 2009
Posts: 27
Smile Re: Question Possible rattle or knock???

Awsome I did the belt test, I had a bad clutch pulley in the A/C compressor, I just deleted the A/C problem solved.

Thanks for the info tip.
e40water12 is offline  
post #4 of 4 (permalink) Old 07-01-09, 08:39 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,799
Re: Question Possible rattle or knock???

Glad you got it fixed.
jwko is online now  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome