Replacing 1994 Tempo V6 Rear Spark Plugs - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-28-13, 11:36 AM Thread Starter
Registered User
 
Join Date: Dec 2013
Posts: 1
confused Replacing 1994 Tempo V6 Rear Spark Plugs

Hello!

I'm trying to replace the spark plugs on my 1994 Ford Tempo V6, and the front three were fine, but how the heck do you get to the back three? Are there particular parts I should remove to make it easier?

Thanks!

Robbie

robbie374 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-28-13, 06:39 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,852
Re: Replacing 1994 Tempo V6 Rear Spark Plugs

Not sure what's keeping you, but I've had instances where I could only get a boxed end wrench on the end of the spark plug socket, and I've seen where you needed to unbolt the motor mounts on the back side and roll the engine forward a little bit to gain clearance.

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
post #3 of 3 (permalink) Old 12-30-13, 09:53 AM
Moderator
 
Join Date: Nov 2008
Posts: 1,137
Re: Replacing 1994 Tempo V6 Rear Spark Plugs

Do you have a 3 or a 3.8 ? If it's a 3.8 you just have to be a contortionist and a ball
swivel spark plug socket helps. I've done many 3.8's The 3 lt is also a bitch but it can
be done. You probably have a 3lt. because a 3.8 you take the rad fan off for the front 3
That makes it so much easer. Just get in there and do it. It's not that hard. Just make sure you take your watch off first. Your biggest problem will be getting the plug wires off
without pulling the ends off. Good luck
chipset is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome