Sometimes starter works, sometimes doesnt - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Tempo Forum | Mercury Topaz Forum Forum for discussion of the Ford Tempo and Mercury Topaz.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-03-2004, 14:57   #1 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 28
Posts: 10
Sometimes starter works, sometimes doesnt

Heres my problem, when I go to start the car about once or twice a day, there will be no noise from the starter at all, like a completely dead battery. The radio works fine and i can hear the fuel pump turn on (its loud). Well i figured out if I take a screw driver and put it between the + and - on the starter soldnoid (with the key in the ignition turned forward) the car will start. I thought it may be a bad solnoid, so I replaced it and still had the problem so i returned the part to the store.

What else could it be? Any wiring to check? Thanks for any input
chevanater is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-2004, 19:10   #2 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 34
Posts: 2
Re: Sometimes starter works, sometimes doesnt

Mine does the same thing. It hasn't done it in a while though. I also started it up the same way you said you did and yes it did start up fine. I was also told bad solenoid by a guy I know but I have yet to replace it so I don't know yet. Sorry I didn't help you any but just letting you know, you aren't the only one
94TempoGT is offline   Reply With Quote
Old 12-03-2004, 23:16   #3 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 28
Posts: 10
Re: Sometimes starter works, sometimes doesnt

Mine usually does it at LEAST twice a day depending on how many times I start it up So I dunno what else to do, its getting annoying
chevanater is offline   Reply With Quote
Old 12-05-2004, 04:27   #4 (permalink)
Registered User
 
dagr8tim's Avatar
 
Join Date: Apr 2004
Location: Columbus, Ohio
Age: 37
Posts: 162
Re: Sometimes starter works, sometimes doesnt

Bad netural safety switch, try turning the key to on with your foot on the break, shifting into netural, and then crank.
__________________
My Web Gallery
Crazy 'Bout A Mercury
1991 Topaz GS (2.3/auto) (gone with the ex Wife; I'll miss that car)
1999 Grand Marquis GS (4.6/auto)
dagr8tim is offline   Reply With Quote
Old 12-06-2004, 08:05   #5 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 28
Posts: 10
Re: Sometimes starter works, sometimes doesnt

I tried that, and it still wouldnt start
chevanater is offline   Reply With Quote
Old 12-06-2004, 15:21   #6 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 28
Posts: 10
Re: Sometimes starter works, sometimes doesnt

Quote:
Originally Posted by chevanater
I tried that, and it still wouldnt start
I must have done it wrong last time. Today it wouldnt start and i put it in neutral and it started right up! Thanks a bunch man! Hopefully its a simple replacement..
chevanater is offline   Reply With Quote
Old 12-06-2004, 15:35   #7 (permalink)
Registered User
 
Join Date: Apr 2004
Posts: 7
Re: Sometimes starter works, sometimes doesnt

My car was doing the same thing about a month and a half ago. It would start if I did the screwdriver trick on the solenoid that's mounted on the engine wall, but I've also had to crawl underneath the car and work the solenoid mounted on the starter. My brother took the starter out, had it tested and it was fine, he put it back in my car and I haven't had a problem since. We chalked it down to some fault wiring that for some reason fixed itself after my brother tinkered with it.
MizzCherylz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Tempo Forum | Mercury Topaz Forum



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is this noise! Starter? Rhondakay Ford Mustang Forum 2 10-29-2004 23:55
Starter engaged with ignition switched off, key removed. Dizzy8578 General Tech 10 10-20-2004 16:22
starter problem yag Inline 6 Tech 0 06-15-2004 14:11
Contour starter omegas Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar 0 04-26-2003 19:06
Hrm....starter problems.... Trey Ford Mustang Forum 0 01-24-2002 21:58

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:14.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.